Jump to content

Extinguisher not working


Happened to me at least twice recently, last time was just now. I was set on fire and didn't had the warning to put it out, only realized it after changing from sniper to third person view. Also checked the replay and couldn't see the fire on my tank, although it said that the enemy tank set mine on fire.

medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

On 15/03/2023 at 23:12, Josephs_Piano said:

Got a replay?

Happened to me just now and on the first replay I checked my tank wasn't showing any fire and no option to put it out, checked the replay a couple of minutes later and I could see the tank on fire and the fire extinguisher button available. Same server replay function, different replays. My tank was set on fire at 7:35, the match ended at 7:53 and I only used the fire extinguisher at 7:56 cause I didn't knew I was on fire until I changed to third person, no warning to press the fire extinguisher key. Tank exploded at 7:57, only saved cause the match ended.

medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Same thing happend to my the last two days, several times, but not all the time. 

German 6.0 Panthers: got hit, fire broke out and immediately my extinguisher timer was triggert, as if it was usesed at the xakt same moment,

but without extinguishing it

...plz help!

Edited by Starsky
medal

Share this post


Link to post
Share on other sites

anybody end up finding a fix? because this has been happening in every game of every ground vehicle i play this week. at this point ive half-assumed that its intended because of how consistent its been.

medal medal

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...