Jump to content

Newest update broke Multi-function radio and inputs during menus

Game version


I play this game almost daily on PS5 and a controller. This most recent update ( the new years one?) broke my Multi-function Menu Radio Quotes (they disappeared from the Multi-Function menu) and my vehicles will now move and shoot as I’m in the scoreboard and tactical map screen. Before the update I had zero problems, because whenever I would go into any menus the vehicle wouldn’t register any inputs and let me mark things on the map, etc do what I had to do.  Is this a bug or is it intended. I DO NOT want to rebind all of my controls since it’s been years of hard work and trials and error just for one update to ruin it.


Bonus: Now the game is also forcing me to bind Switch Radar/IRST search on/off while I’ve been using radar without problems for months now. 






https://youtu.be/kQ2vZu9NShQ heres a video of me moving in menu and shooting when I mark the designated grid zone.

Share this post

Link to post
Share on other sites

  • 1 month later...

Im also having this same problem with ps5! It worked just fine until yesterday.

Started on middle of the game.

Cant give any messages like "protect The b point", cause the hole menu for quick messages is gone.


Also, artillery dosent work. I have to push "requrest team help", so that i can place order for artillery. If i try to artillery as before, it just doesent work. It wont let me choose it. It flashes me The map really quickly and does nothing. I found out that If i try to "request team help" (its under same menu) ite allows me to send artillery.


I havent changed these settings at all. They are at defaults. So there should not be anything wrong with that.


Only setup i have changed, is inverted look, and binoculars to Square Button + Up Button. Otherwise everything is at default setup.


I have tried to reset controls, and change button commands, but havent been able to find any solution for this problem.


It started out of nowhere, and is bugging me off! So annoying!


I found out that, i can activate artillery by selecting any other commands from "multi-function menu" than artillery itself.


In short:

1. Multi-function "radio commands" menu isnt there anymore, where it should be.

Havent found any way to solve this.


2. Artillery doesent work properly.

I can "go around" this bug, by simply selecting any other commands from multi-function menu.


Ive seen many have this same problem every now and then after some updates for this game.

This is not new problem, far as i know.

I really hope that this kind of problems will be solved.


I really enjoy this game, and its a shame to have these kind of problems.

I understand it can be hard to pinpoint, where to start looking problems like this. Still this should not be happening. :(



Game version

Edited by [email protected]
Added game version.

Share this post

Link to post
Share on other sites

  • 3 weeks later...

I have no idea why but this "bug" appears lots of times on new updates. It usually fixes "itself" after a while, eventually due to some update fix.


I removed my MF menu a while back...somewhere in the settings...i can use artillery and air support fine this way. But i cannot communicate...i can still alert to enemy positions on the map (as it does not use the menu). In the end, the only action i really miss is the ability to thank a teammate...

Not the best fix...but i found artillery and air support more important :)

Share this post

Link to post
Share on other sites


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...