Jump to content

Extreme Lag after Winds of Change Update


I am experiencing severe lag after the update.  I played late last night/early morning right up to the update and everything was fine.  After the patch, I may get a game or two with no lag but mostly it is crushing, game breaking lag. I have the newest NVIDIA driver.  I also played another online FPS type team gam to see if the issue was on my end...everything was perfect in that game.

 

Any help, or even just sympathy since I cannot play like this, is appreciated.

 

Thanks!

  • Like 3
  • Upvote 11
medal medal

Share this post


Link to post
Share on other sites

1 minute ago, VanguardX2 said:

 

Check this:

Quote

Windows Error Reporting:
+++ WER0 +++:
Fault bucket 1653773538665872510, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: MWOClient.exe
P2: 1.4.252.0
P3: 10.0.19043.2.0.0
P4: 
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 


+++ WER1 +++:
Fault bucket 1988331926441486855, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: ipoint.exe
P2: 2.3.188.0
P3: 53227c52
P4: KERNELBASE.dll
P5: 6.3.19041.1566
P6: 0
P7: e06d7363
P8: 0000000370EF4F69
P9: 
P10: 


+++ WER2 +++:
Fault bucket 73988678436, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 00013dd6
P9: 
P10: 


+++ WER3 +++:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 00013dd6
P9: 
P10: 


+++ WER4 +++:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 00013dd6
P9: 
P10: 


+++ WER5 +++:
Fault bucket 1236916593989138430, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: ipoint.exe
P2: 2.3.188.0
P3: 53227c52
P4: KERNELBASE.dll
P5: 6.3.19041.1566
P6: 0
P7: e06d7363
P8: 000000098F4D4F69
P9: 
P10: 


+++ WER6 +++:
Fault bucket -412062068, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 0001a6f9
P9: 
P10: 


+++ WER7 +++:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 0001a6f9
P9: 
P10: 


+++ WER8 +++:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 0001a6f9
P9: 
P10: 


+++ WER9 +++:
Fault bucket 73988678436, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: MSICPUService.exe
P2: 0.0.0.0
P3: 5231957b
P4: MSICPUService.exe
P5: 0.0.0.0
P6: 5231957b
P7: c0000005
P8: 00013dd6
P9: 
P10: 
 

 

Please uninstall MSI CPU Service and see if the issue gets better, if that doesn't help, try reinstalling your GPU drivers using DDU (Uninstall using DDU and install again using official manufacturer's website).

  • Thanks 1
  • Haha 1
medal medal medal

Share this post


Link to post
Share on other sites

Deleted the MSI file.  It is so bad my mouse pointer floats slowly in the hangar windows.   Terrible.  No issues in any other game.  No issue before this update.

Whenever I log out I get a Freeze detected message (8111000A).  I never got those before this update either.

It gave me crash ID after I sent my info in:  ceac36cca9

  • Like 2
medal medal

Share this post


Link to post
Share on other sites

Similar problem here.

What I did to make the game SOMETIMES playable again:

Switched from flexible sync to vertical sync. Went down to medium graphics quality.

 

The freeze upon exit remains. The stutter often returns. Horrible!

 

Game has a big problem atm.

Edited by Dodo_Dud
  • Like 1
  • Upvote 2
medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

For me it also started terribly lagging after the yesterday's update. I also had a crash when I quit the game. And vsync stopped working. It is enabled, but I get more than 60 fps, which are still laggy. Everything was fine before this update (which got released on the 24th of March).

  • Like 1
medal medal

Share this post


Link to post
Share on other sites

I just switched graphics to windowed mode (full window).

 

Until now, I had no problem. And most noticable, I can now exit the game without crash!

 

(fingers crossed)

 

Edited by Dodo_Dud
medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

I'm experiencing the same problem, high ping, like between 150 and 200 ping, but the worst is a huge amount of packet loss, I've never experienced anything like it before the update.

  • Like 1
medal medal

Share this post


Link to post
Share on other sites

I am experiencing something like this, but in the form of fps stuttering. I just played a night map, and the fps drop made it unplayable. Never happened before the update.

Update: just updated my Nvidia driver and it's back to normal I think, I'll need to test it more)

Edited by senate66
  • Like 1
medal

Share this post


Link to post
Share on other sites

On 24/03/2022 at 20:51, VonarianTheGreat said:

try reinstalling your GPU drivers using DDU (Uninstall using DDU and install again using official manufacturer's website).

 

Been using DDU for a long time. My frame rate was unplayable but clean re-install of the same driver and remove Geforce Experience got me back to 250 fps on the launcher's High graphics preset.

 

suggestions:

 

Download your driver so it's ready after removing the old one.

 

Use safe mode as per DDU instructions.

 

DDU removes GeForce Experience so use manual driver installation and un-tick that box to test War Thunder without Experience app.

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

7 minutes ago, Reaper_gfx said:

enabling Nvidia Reflex low Latency seems to of worked for me requires a restart but so far so good 

no it does not work

medal medal medal medal

Share this post


Link to post
Share on other sites

Me too I have the same issue after the last update game was lagging like crazy, I've played the game with GPU monitoring and the game used only 45 to 69% of the GPU utilization it used to use 99% before the update, FYI  GPU temps are at 60 degrees Celsius and CPU at 55

Edited by BTKMADD0G
added temps
  • Like 1
medal

Share this post


Link to post
Share on other sites

Will wait for the next update i guess.

On April-4 I found out that 96% of my 32gb of rams are in use by War Thunder within 3/4 in a game.

Edited by BTKMADD0G
Ram usage info
  • Like 1
medal

Share this post


Link to post
Share on other sites

On 25/03/2022 at 10:33, VanguardX2 said:

I am experiencing severe lag after the update.  I played late last night/early morning right up to the update and everything was fine.  After the patch, I may get a game or two with no lag but mostly it is crushing, game breaking lag. I have the newest NVIDIA driver.  I also played another online FPS type team gam to see if the issue was on my end...everything was perfect in that game.

 

Any help, or even just sympathy since I cannot play like this, is appreciated.

 

Thanks!

wait, so your PC is totally fine but you keeps crashing ? if yes then maybe its because from the gaijin server itself or their hamster that is totally exhausted 

hope they will going to solve this issue ASAP :happysnail:

 

Share this post


Link to post
Share on other sites

2 hours ago, TZ_Achao said:

在更新之前我1060可以把画质开到高,而且非常流畅。现在即便我开到最低也会卡顿,FPS从100掉到40.在这区间来回跳,是我的画面变的卡。有节奏的卡

 

And now the graphics is all garbled up!

 

Edited by Dodo_Dud
medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...