Jump to content

Graphics on Roads and Ground not rendering and textures not loading or looking as they should


Delkroth23
 Share

This only started after the was a small patched released a few days ago and after that its whats started to cause all my issues. It's happening in Tank and yesterday it did occur in Air RB. Across the ground its just a spasm of random textures. 

Screen Shot 2021-11-04 at 1.16.35 pm.png

Screen Shot 2021-11-03 at 9.39.12 pm.png

Screen Shot 2021-11-04 at 1.38.26 pm.png

Screen Shot 2021-11-04 at 2.50.03 pm.png

Screen Shot 2021-11-04 at 2.57.42 pm.png

Screen Shot 2021-11-04 at 3.04.59 pm.png

2021_11_10_23_23_10__19405.clog

Edited by Delkroth23
Adding CLOG

Pony51 (Posted )

Must have CLOG. Read posting instructions.

Share this post


Link to post
Share on other sites

EDIT: update to 2.11.0.100 or anything more recent to fix this issue. (thanks gaijin)

Im also having the same problem with my terrain rendering occurring in GRB since 2.11.0.43

Screen Shot 2021-11-05 at 7.27.42 PM.png

Screen Shot 2021-11-08 at 4.18.03 PM.png

2021_11_05_19_18_44__52981.clog

Edited by Chaffee3391
  • Thanks 1

Share this post


Link to post
Share on other sites

Hey Guys, I am also experiencing the same exact issue on MacBook Air 2017 ..

Well I tried many things. 

Reinstall game. 

Reinstall Mac OS ( currently running Mac OS Monterey 12.0.1) 

I've tried to different game settings like changing graphics from medium, low , even the ultraslow with old graphics card support but results are the same...

Discovered, that bug occurs mostly when I use higher settings even in the hangar like the shadow flickering and during the gameplay like pictures above. doesn't matter if it's aviation or ground.. same issue..Never experienced this bug before, probably this is happening because of the new game mechanics -  

more destructible environment... 

Well let's hope Gaijin fix it ASAP. 

1480004868_Snmekobrazovky2021-11-10v17_4

 

medal medal medal medal

Share this post


Link to post
Share on other sites

Adding on a new graphic bug happened as I was test flying the A-5C, This has happened in the past but that was around late last year (November - December 2020),

 

As seen in the bottom of each image I'm still having the terrain texture issues.

 

Screen Shot 2021-11-15 at 7.43.29 pm.png

Screen Shot 2021-11-15 at 7.37.14 pm.png

Screen Shot 2021-11-15 at 7.37.24 pm.png

2021_11_15_19_27_59__39493.clog

  • Thanks 1

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...