Jump to content

I have this issue with TrackIR on my system. If I start the game without the headset attached to my headphones, the game ends up like the attached picture -- unplayable. Attaching the headset seems to fix the issue (I'm assuming the receiver picks up reflections on my headphones and then breaks the camera trying to interpret them), but here's the thing: I don't want to play War Thunder with TrackIR at all. For some reason War Thunder "helpfully" enabled TrackIR input and doesn't give me an option to turn it off that I can see.

 

How can I disable TrackIR in the game completely?

Screenshot_2.png

Edited by saltedfish72852

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...