Jump to content

I got a Quest 2 and upped the bit rate to 500 and the resolution 4128X2096 and the game looks great via oculus Link. However When trying to spot planes they are simply black blobs until I am far to close to be able to effectively line up a attack. Maybe 2km at most and even then it feels like 1km sometimes. 
Is there a way to mitigate this or did gijan just screw up? I am pretty sure this is a rendering issue on Gijans part due to incompetency or laziness but I wanted to check here to see if there was a workaround. 
How do other VR users get around this issue in VR as youtubers seem to be doing ok with it.

medal medal

Share this post


Link to post
Share on other sites

Anything at the distance will look like black blobs, something a mix of a booger and fruit fly. Trust me this is the best spotting in any flight sim. I think its more about the LOD settings in the engine. If you zoom to a target which is within 3km range you'll see that it gradually pops into view Blob/blob with wings/then an aircraft. Afaik there is no work around for this. But I may be wrong.

  • Upvote 1
medal medal medal

Share this post


Link to post
Share on other sites

Like Thrash already said, the spotting and identification in VR is by far the best in WT, compared to other sims and the sole reason why i came back from IL2 and DCS since flying in VR.

 

Regarding the identification you can rely on the marker...anything that's friendly, a marker will pop up when you are closer then 800m, so don't shoot it. Everything else, shoot it. If it is big (bomber or ground attacker) don't sit at it's 6 o'clock, otherwise the borked point and shoot gunners will shred you. Those are the rules i am applying and it's working (in contrary to IL2 where i can't identify for ****).

 

After that, the second most important thing is usage of the zoom, to identify what you are fighting and let you choose the appropriate way to fight against it. You have to clarify what you mean with "screen all wonky". For me the zoom worked perfect out of the box. I am using a zoom slider (Axis), which works a treat. 

medal medal

Share this post


Link to post
Share on other sites
On 20/01/2021 at 21:45, SheepDog2142 said:

I've tried zooming in but it thows my screen all wonky. Any settings to smooth that out?

Problem with the zoom is it decreases the field of view, you can see that perspective changes and the target is on a different spot now because you lose all the perspective, the only way to use it with VR is not using the neck and only using eyes.

I only use it to identify the target and nothing else. I wish we could zoom to axis and it wasn't something silly like FOV 120 then instantly FOV 10

medal medal medal

Share this post


Link to post
Share on other sites

Sheep, have you tried using a program called Oculus Tray tool?

 

I use it for both IL2 and War thunder and it provided me a noticeable increase in quality without tanking my performance. Might be worth checking it out! 

https://www.guru3d.com/files-details/oculus-traytool-download.html

medal medal medal

Share this post


Link to post
Share on other sites
On 25/01/2021 at 13:35, The_Tea_Rex said:

Sheep, have you tried using a program called Oculus Tray tool?

 

I may be wrong but I think Oculus provides all this out of the box too.

You can change them trough two methods.

  1. Through the Diagnostic tool (Gives you other options like disabling ASW too)
    1. Go to C:\Program Files\Oculus\Support\oculus-diagnostics
    2. Execute the OculusDebugTool.exe
    3. Make sure your Oculus Software is closed
    4. On the top you can change supersampling to whatever you desire, tho I wouldnt exeed 2.0
  2. Through the software from Oculus itself
    1. On the left site, click on "Devices"
    2. Select your Quest 2
    3. Under Advanced you should see "Graphic Settings" or somethink called like that
    4. Under Render-Resolution you can change it too.

 

PS: Love your vids <3

 

 

On 20/01/2021 at 21:45, SheepDog2142 said:

I've tried zooming in but it thows my screen all wonky. Any settings to smooth that out?

 

I feel you since I own a Quest 2 aswell.

This issue comes with the Quest 2 sadly, I didnt had it with my Oculus CV1.
My guess is that it comes from the tracking of the Quest 2.

Having a well lit room helps a bit and I would guess a purple light would help even more since the Quest 2 works better with this light.

For me a SB tank pilot it is kinda a small nightmare since I have a hard time identifying enemy tanks and other planes since the 800m markers dont exist in Tank SB.

U can get it a bit more stable if u keep looking forward and really try to not move your head a single inch in a well lit room.

You can also increase the HZ of your Quest 2 display to 90 frames. You can use SideQuest for that or go to where you changed SS like in Tip Number 2 in the upper section, there should be an option to increase HZ to 90. If u cant reach 90 frames in VR u will have 45 frames instead then 70 frames or 35 frames if you cant manage 70.

I would imagine with 90 frames in game then you would get somewhat smooth zoom.

Sadly I cant reach 90 frames with my PC (GTX 1070) so I get 45 frames and AI fills the rest for me.

90 Frames helps in identifying targets too since they dont look like they get ripped apart by air if they are moving fast infront of u.

Its the price you pay for not having to rely on external sensors.

 

 

In generel I can identify most targets tho after some time.

You can look for tracer colors too since each nation has own colors.

 

 

I personally use a SS ratio of 1.5 with ASW disabled and these inGame graphic setting on my GTX 1070.

You should put the ingame resolutin to its lowest since its just the res on your TV screen not your VR screen.

 

Download.png

  • Like 1

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...