Jump to content

Graphic issues still appear on vehicles


5 hours ago, yeahboiiiii said:

The coloured textures that appear on vehicles is still present in the new patch

More pink tanks?

xxxx Tank Parade?

 

Let me ask, the issue is seen in the game, units (all?) are different colors.

However I am certain other players will see correctly rendered units.  Ever ask other players if your unit is odd colored?

Share this post


Link to post
Share on other sites
8 hours ago, Pony51 said:

More pink tanks?

xxxx Tank Parade?

 

Let me ask, the issue is seen in the game, units (all?) are different colors.

However I am certain other players will see correctly rendered units.  Ever ask other players if your unit is odd colored?

I haven't asked but when I've played on my PC I haven't seen any.
I never got the issue with tanks, and haven't encountered it still.

Typically the colours are either the 'grid of rainbow colours', 'a black gradient', or completely black. 

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
On 18/12/2020 at 17:00, yeahboiiiii said:

I never got the issue with tanks, and haven't encountered it still.

So in game colours on tanks are expected?

Is it aircraft that have issues?

 

Looking like something with aircraft is likely cause.

Share this post


Link to post
Share on other sites
Quote

Looking like something with aircraft is likely cause.

 

No.

 

I have precisely the same problems on tanks, the weird "hash" effect and the crashes.

 

It goes away 95% when you turn off Full Client.

 

It's something to do with textures or texture memory in particular.

 

The huge memory leaks would suggest the second option. WT is eating up approximately 200MB per minute.

Edited by RealMajorHavok

Share this post


Link to post
Share on other sites
  • 3 weeks later...
On 20/12/2020 at 05:24, Pony51 said:

So in game colours on tanks are expected?

Is it aircraft that have issues?

 

Looking like something with aircraft is likely cause.

I also see a lot of these Bugs. My Friend doesn't see the bugs on me or on others(he plays windows). They are usually full black, pink , blue, red or rainbow. Sometimes the vehicles look very plastic and have no edges and look very Toy Soldier Like(If i have this Bug again i will report it and open the topic on the forum.) I belive these are texture bugs as i do ot hav ethem when full Client is unchecked.

medal medal

Share this post


Link to post
Share on other sites
  • 2 weeks later...
On 25/01/2021 at 04:57, A_L_P_H_A15625 said:

Mac Book Pro I5  Intel Iris Plus Graphics 655 1536 MB

What year and what OS?

Share this post


Link to post
Share on other sites

Thanks

Share this post


Link to post
Share on other sites
  • 1 month later...

I've noticed this problem as well but with tanks, both in the hangar and in battles, and it always takes me out of the experience, and none of the fixes I've tried so far do anything about it, I think the problem is somewhere in the code. I've noticed this problem ever since the last New Year's hangar was implemented, so maybe it has something to do with that?

 

My mac specs are:

MacBook Pro (Mid 2015)

2.5 GHz Quad-Core Intel Core i7 processor

16 GB 1600 MHz DDR3 memory

and an AMD Radeon R9 M370X 2 GB graphics card

medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...