Jump to content

Yeah a bit of a graphical error... and...


Since the New Power update, the game has been crashing many times (Crashed a few times already today, never crashed before). Sometimes on the hanger after a game, sometimes right in game. But I didn't think that was worthy of a fuss to make a post. And then there was this issue that my preset bugs out and gets overwritten by another preset (e.g. My 5.7 preset turns into my 3.7 preset when I didn't set it up to. Also experienced today). Posting here didn't come to mind. Until this came up (see image)....... Yep. No idea what this is. Gaijin please give me back my textures :(((

 

Sorry my system is in Japanese, all the information is in english so it shouldn't be a problem. 

screenshot.png

image0.jpg

Share this post


Link to post
Share on other sites
10 hours ago, Potatooki said:

issue that my preset bugs out and gets overwritten by another preset

Ohayo.

 

You are talking about the Crew presets at bottom of screen?

You are on the Production server? (if you on Dev, it will have different preset).

 

The game has a key to take screen shots, 2 options.  Can take will the UI or without.

Share this post


Link to post
Share on other sites

I've never been on the dev server. The preset at the bottom of the screen gets overwritten by a different preset. 

 

I use my "Army" preset for my highest br. However it has been overwritten with my 4.0 preset. Same happened to my 3.7 Soviet preset, it was overwritten by my 1.3 preset.

 

The graphical error on the Marder fixed itself after relaunching the game.

 

Update: Now my Soviet 3.7 Preset is overwritten by my Aviation preset. ?????

スクリーンショット 2020-12-17 午前11.42.45.png

Edited by Potatooki

Share this post


Link to post
Share on other sites
17 minutes ago, Potatooki said:

 

スクリーンショット 2020-12-17 午前11.42.45.png

What is wrong with this preset?  It is Army, and I see ground units.

Share this post


Link to post
Share on other sites
2 hours ago, Potatooki said:

I used to have 6.3 tanks in my Army preset. Now it's overwritten by my 4.0 tanks preset.

So desu.

 

This issue is known and also happens on PC.  

I think Preset information is also kept on the servers, and an error between server and your Mac occurred causing this.  

Know and reported.

 

So, your game name is "Big potato"?  Guessing you are native Japanese speaker.

Share this post


Link to post
Share on other sites

Thanks alot. 

 

My in-game name is "Potatooki", my name doesn't have any Japanese references. 

But yes, I am a native speaker.

 

OOOOOH Potato Ooki, never realized that!!!!!

 

Hooooooly **** jesus christ, my brain is exploding

  • Haha 1

Share this post


Link to post
Share on other sites
9 hours ago, DOCTOR_NO said:

here's more ... is there anything I can do? I have reduced my quality a fair bit and playing around with different settings.... same issue.

 

Must have CLOG file from latest time you ran game.

Post another screen shot from same time as the CLOG file.

 

Thanks. 

Share this post


Link to post
Share on other sites

Sure thing, thanks for your help.  

 

If it's something I need to tweak on my end let me know... I've been changing the graphic settings  high/med /low - cashes in each.

2020_12_17_20_08_39__4172.clog 2020_12_17_20_29_50__4331.clog 2020_12_17_20_49_26__4444.clog 2020_12_17_23_06_10__5764.clog 2020_12_17_23_23_38__5895.clog 2020_12_17_23_29_37__5959.clog 2020_12_17_18_27_17__3625.clog 2020_12_17_18_09_50__3524.clog

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, DOCTOR_NO said:

I've been changing the graphic settings  high/med /low - cashes in each.

Did you uncheck "Full Client"?  That works best so far.

Share this post


Link to post
Share on other sites
On 18/12/2020 at 19:07, DOCTOR_NO said:

yes, this seemed to work.. but can't see cockpit and can't zoom into planes, tanks or boats.

 

crashes with full client almost everytime, does not crash without..... full graphics everything works...but happy I can play a game without a crash...it's been a while it's nice.

 

:-) 

 

Good for you!

A few say they now have crashes with v2.3.  Possible cause is aircraft.

Share this post


Link to post
Share on other sites

I'll try 2.3

 

I've found most aircraft games to be better than tanks, tanks crash almost every screen.... BUT....it would also crash with aircraft.

 

Tank textures.... there's always been some strange bugs with nose art and digits/roundlets when new power came out. 

 

Anyways, really happy it's being worked out. 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...