Jump to content

Update 14.12.2020 (2.1.0.110)


Maintenance%20(27).jpg

  • Hang-ups have been fixed for Intel HD 4000 and HD 5000 series graphic cards(report).

The current provided changelog reflects the major changes within the game as part of this Update. Some updates, additions and fixes may not be listed in the provided notes. War Thunder is constantly improving and specific fixes may be implemented without the client being updated.

 

 
  • Like 4
  • Sad 2

Share this post


Link to post
Share on other sites

Thanks!

Downloading the update and I'm really hopeful that it also fixes this bug I've reported:

(which I have also the same problem updating the drivers - since Dell Update says that the Intel HD620 drivers on my computer are the latest drivers available - also I've tried without success to install the latest 11/2020 Intel driver for the Intel HD620 display adapter but it just doesn't installed at all)

 

EDIT:

IT'S FIXED! ULQ WORKS PERFECLY FOR ME NOW!!!!!!!

I'M SO HAPPY IT'S WORKING FINE, THAT I WILL NEVER NEED TO PLAY AT 1024x768 USING MEDIUM RENDER RESOLUTION AGAIN!!!!!!!

NO MORE PIXELATED THINGS TO SHOT AT (or fire at me)!!!!!!!

STABLE 60FPS @ 1366x768 ON ULQ, EVERY MAP OBJECT THAT WASN'T RENDERING NOW RENDERS JUST FINE!!!!!

THANKYOU SO MUCH!!!!!!! THIS MADE MY WEEK!!!!!!!!!!

 

giphy.gif

(great job guys)

 

Edited by BroccoliHotSauce
  • Haha 1
medal

Share this post


Link to post
Share on other sites

I am still having major issues after New Power with an RX 5700 XT.

Game freezes for some seconds, then I get a black screen for around 20 seconds, then it has a possibility to lock up my PC, return me to the game with "video driver hung, texture quality was reduced" and limits me to around 30 fps and finally it can do nothing and put me back in the match where I either crashed or died already.
 

Stona (Posted )

Please use technical section to report bug. Thanks!
  • Upvote 2

Share this post


Link to post
Share on other sites

Hi

 

I intend to do a bug report when I will have a bit more time, but the missile launcher on the M3 Bradley does not deploy when the vehicle is very slow or static. Therefore, I cannot use the missiles with the Bradley; this bug didn't exist yesterday.

Edited by LuckyGunner
  • Upvote 1
medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

OMG...AND HERE I WAS THINKING IT WAS MY POOR LAPTOP DIEING FOR PLAYING WAR THUNDER...was a bug all this time. Thank you!!!! Though i recently upgraded to AMX Radeon RX 580 saphire series and sometimes my screen freezes for a second while FPS drops to 16 then back to 150. I reinstalled the game and it went away for a long while. It still happens now but less frequently. But glad to know my laptop is ok XD

  • Upvote 1
medal medal medal

Share this post


Link to post
Share on other sites

Looks like gaijin killed the servers with that update :(

US RU EU SA Servers are broken right now...

EVERY shot is a Ghost shell! Modules are still broken after finishing fieldrepair...   Turrets and Tanks moving without pushing Buttons....

Not playable right now.... 

 

Happend to me and all my frineds :(

  • Like 5
  • Thanks 1
  • Upvote 1
medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
9 hours ago, CrossEyedN00b said:

Hoje eu notei um número surpreendente de Ghost Shells, alvo claro como o dia na minha frente, nós atiramos uns nos outros sem nenhum efeito 5 ou mesmo 6 vezes seguidas.

The same thing happened to me! Gaijin, please,  fix it!

medal medal medal

Share this post


Link to post
Share on other sites

I can't precisely say that the "ghost shells" are related to this update, since I've been noticing this since yesterday night (let's say 10 to 12 hours before the update).

But I'm having a LOT of shells that are not being computed/processed and it's been really bad for the gameplay at top tier (many of my shells disappear but the enemy fire at me not).

 

Also I've noted that there's a severe lack of synchronization between what I'm really aiming at and what the server thinks where I'm aiming at (on the server side - on server replays - it seems that the aiming it's really bugged and my shots are not going to where I actually aimed at all).

medal

Share this post


Link to post
Share on other sites
22 hours ago, GauchoSM said:

The same thing happened to me! Gaijin, please,  fix it!

 

20 hours ago, BroccoliHotSauce said:

I can't precisely say that the "ghost shells" are related to this update, since I've been noticing this since yesterday night (let's say 10 to 12 hours before the update).

But I'm having a LOT of shells that are not being computed/processed and it's been really bad for the gameplay at top tier (many of my shells disappear but the enemy fire at me not).

 

Also I've noted that there's a severe lack of synchronization between what I'm really aiming at and what the server thinks where I'm aiming at (on the server side - on server replays - it seems that the aiming it's really bugged and my shots are not going to where I actually aimed at all).

 

13 hours ago, Panssarikolonna said:

Our clan member also told that over 30 ghost shells so far with this update.

 

Issue is known, Developers are trying to solve it.

  • Like 2
  • Thanks 2
  • Upvote 1

Share this post


Link to post
Share on other sites
On 16/12/2020 at 05:11, Stona said:

 

 

 

Issue is known, Developers are trying to solve it.

what about freezes when building gets destroyed while playing on ps4?

medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...