Jump to content

Old: Apple M1 to run War Thunder MUST HAVE System info and CLOG posted here


Apple M1 (not Intel!) to run War Thunder MUST HAVE System info and CLOG.

 

For Gaijin to make WT work on M1 we must have those bits of information, just like making a normal bug report

 

Instructions:

Install game

  1. Log into you account
  2. Start game
  3. Run game as long as possible.
  4. Post here your CLOG file
  5. Post the Macintosh System Crash file
  6. Post screen shot of your system

 

image.png

Screen Shot 2020-11-30 at 2.58.20 PM.png

 

Thank you.

About this Mac....png

Share this post


Link to post
Share on other sites

  • Pony51 changed the title to Apple M1 to run War Thunder MUST HAVE System info and CLOG posted here

Just got my new M1!  Game appears to load (sometimes is dark, sometimes is not).  Sometimes I can get to the lobby.  Sometimes I can click 'join' a battle, but never past that.  This last one posted did not get me into the lobby in totality.

Screen Shot 2020-11-30 at 4.22.15 PM.png

2020_11_30_16_18_56__4617.clog 4CA0D87D-124F-44FE-91A0-B26F7BEC007C.dmp 2020_11_30_16_17_05_4574.txt

  • Thanks 2

Share this post


Link to post
Share on other sites

19 hours ago, PPCmgb said:

Above behavior is confirmed in this video.

 

 

Thanks!

 

Share this post


Link to post
Share on other sites

Forwarded the 3 data sets to Gaijin.

Not sure when they can look at this with all other work they need to do, but they have the data!

  • Thanks 2

Share this post


Link to post
Share on other sites

2 hours ago, Pony51 said:

Forwarded the 3 data sets to Gaijin.

Not sure when they can look at this with all other work they need to do, but they have the data!

Thank you! I look forward to playing again eventually!

  • Thanks 1

Share this post


Link to post
Share on other sites

512SSD version. Booted it up, logged in, loaded hangar, game asked me to further download all the textures etc. Did that, booted the game up again, gets through to the hangar. Works for a little while, as soon as I clicked onto a different tank in my preset it froze.

 

 

Screenshot 2020-12-11 at 3.29.42 PM.png

Screenshot 2020-12-11 at 3.30.29 PM.png

2020_12_11_15_25_20__3407.clog

Screenshot 2020-12-11 at 3.36.23 PM.png

Edited by ON_THE_PI55
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Try turning OFF "FULL CLIENT" (in Launcher), then start.

What happens?

Share this post


Link to post
Share on other sites

 

1 hour ago, Pony51 said:

Try turning OFF "FULL CLIENT" (in Launcher), then start.

What happens?

The game works until you actually try to play anything, or do any test drives, then it crashes upon doing either.

  • Thanks 1

Share this post


Link to post
Share on other sites

1 hour ago, libtardslayer39 said:

 

The game works until you actually try to play anything, or do any test drives, then it crashes upon doing either.

Thanks for testing.

Share this post


Link to post
Share on other sites

2 hours ago, libtardslayer39 said:

Would it help to have the CLOG of such session?

Yes, it would be useful.

Share this post


Link to post
Share on other sites

On 28/11/2020 at 02:01, Pony51 said:

For Gaijin to make WT work on M1 we must have those bits of information, just like making a normal bug report

 

No we shouldn't have to. As WT is listed as a game with support for Mac they should have at least one M1 Mac to test on (and not rely on users to get them crash reports).

But well ... same story as always. Mac support was never a priority for WT so thanks for helping them out here and lets hope they add M1 support soon. 

 

medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

5 hours ago, TommyGun96 said:

they should have at least one M1 Mac to test on

First of all they are in Russia, so there is shipping delay

Then have no idea if there is any Customs requirements.

And there is no Apple store Russia.

 

Probably until weeks later will get one.

Share this post


Link to post
Share on other sites

829213822_ScreenShot2020-12-20at11_31_37

without full client and with dev client enabled. stuck on looking for match. 

2020_12_20_11_25_05__19994.clog

 

with full client and without dev client. stuck on daily rewards.

2020_12_20_10_36_01__19891.clog

 

 

Also very unpleasant problem that there was a process named gaijin updater that was running for 100%cpu and burned like 30% of my battery in an hour. Even after I force quit war thunder and even steam, this process stayed. I force quit this process in activity monitor and for now it doesn't came back. 

Edited by MishkaZi
  • Thanks 1
medal medal medal

Share this post


Link to post
Share on other sites

6 hours ago, MishkaZi said:

without full client and with dev client enabled. stuck on looking for match.

Forwarded, thank you.

Share this post


Link to post
Share on other sites

  • Pony51 changed the title to Old: Apple M1 to run War Thunder MUST HAVE System info and CLOG posted here
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...