Jump to content

Game doesn't let me load High quality textures after the new power update


Arch linux, kernel 5.8.7, MX150 2GB,

before the 'new power' update i could easily play on high textures but now it doesn't let me do so and puts it on low textures and says it's because of the low memory. FIX IT!!

 low quality textures are so annoying, some stuff look good and some are just big pixels running around

Share this post


Link to post
Share on other sites
8 minutes ago, toyeLinux said:

someone with 8gb VRAM can say if it happen to him ?

I've got no problem downloading hq textures.

specs:

Spoiler

Machine: Type: Desktop Mobo: ASUSTeK model: PRIME X470-PRO v: Rev X.0x serial: UEFI: American Megatrends v: 4011 date: 04/19/2018

 

CPU: Info: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB Speed: 2148 MHz min/max: 2200/4000 MHz Core speeds (MHz): 1: 2055 2: 2020 3: 2131 4: 2327 5: 2387 6: 2591 7: 2876 8: 2287 9: 2090 10: 2110 11: 2039 12: 2098 13: 3166 14: 3158 15: 2734 16: 2339

 

Graphics: Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] driver: nvidia v: 455.38 Display: x11 server: X.Org 1.20.9 driver: nvidia unloaded: fbdev,modesetting,nouveau,vesa resolution: 3440x1440 OpenGL: renderer: GeForce RTX 2070 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA 455.38

 

medal medal medal medal

Share this post


Link to post
Share on other sites
31 minutes ago, KVNU said:

I've got no problem downloading hq textures.

specs:

Reveal hidden contents

Machine: Type: Desktop Mobo: ASUSTeK model: PRIME X470-PRO v: Rev X.0x serial: UEFI: American Megatrends v: 4011 date: 04/19/2018

 

CPU: Info: 8-Core model: AMD Ryzen 7 2700X bits: 64 type: MT MCP L2 cache: 4096 KiB Speed: 2148 MHz min/max: 2200/4000 MHz Core speeds (MHz): 1: 2055 2: 2020 3: 2131 4: 2327 5: 2387 6: 2591 7: 2876 8: 2287 9: 2090 10: 2110 11: 2039 12: 2098 13: 3166 14: 3158 15: 2734 16: 2339

 

Graphics: Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] driver: nvidia v: 455.38 Display: x11 server: X.Org 1.20.9 driver: nvidia unloaded: fbdev,modesetting,nouveau,vesa resolution: 3440x1440 OpenGL: renderer: GeForce RTX 2070 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA 455.38

 

is not about download, i will show you the issue

https://i.imgur.com/S0EM807.png

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
32 minutes ago, D15EA5E said:

Even with an RTX 2070 and the "Movie" preset, the ground and buildings and trees all look low-rez compared to the tank models. It's rather disappointing really.

 

You can select "movie" but, in game, check the graphics options maybe the game force you to be in low quality textures like us

medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
7 hours ago, Pixtolero said:

This is weird, a friend on Windows with a Geforce GTX 760 (so 2Gb video ram) can select high textures quality and doesn't have the two red stars warning.

 

Why ? the linux version takes more ressources than the windows' one ?

exactly my friend on windows with mx150 2gb can do it but not me

22 hours ago, tom34__Linux__ said:

I know, 2GB this days seems not enough :dntknw:

that is not the case, before the update i could do it easily

Share this post


Link to post
Share on other sites

Hello everyone,

 

The texture quality being forced to low on 2GB GPUs issue has been forwarded and is known, If you are getting any other issues please submit a bug report:

 

https://forum.warthunder.com/index.php?/forum/920-linux/

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 1 month later...
On 19/11/2020 at 15:08, toyeLinux said:

someone with 8gb VRAM can say if it happen to him ?

Yes, I have a GTX 1080 Ti 11GB and have the issue. It is rather annoying, I have already cleared my cache and updated my graphics drivers, I am out of ideas at this point.

  • Upvote 1
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

I can confirm this. I still have some high res textures that not are not loading. I don't think it's a GPU issue since I'm seeing people with same problems on old/new amd/nvidia cards. I'm using RTX 3060 ti by the way and I still have this issue. I wonder what's wrong. 

Edited by BloodAsp13

Share this post


Link to post
Share on other sites
On 19/11/2020 at 16:08, toyeLinux said:

someone with 8gb VRAM can say if it happen to him ?

8gbs with my 5700 and it happens And i know damn well its not the card,except with me it only drops it to medium sometimes low. It seems the new engine causes the driver to hang and I'm running windows (yes updated to current drivers)

Edited by [email protected]
added more
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

This is also happening to me with my Vega 8 iGPU, I can use the high textures on Win10 with either the dx11 or the dx12 renderer, but it's just stuck on low in linux here with Vulkan. The VRAM is clearly more than just 500MB (around 4GB if we are counting the shared mem on VK), but the game always shows me those notices that it's only detecting 500MB or less.

Share this post


Link to post
Share on other sites

I have Radeon RX 570 4GB and i have the same problem, only 1.5 GB VRAM is occupied (in game menu), 2.9 GB in game.

 

Check your launcher if you have (like me) "Medium" and no "High" quality textures setting.

 

I think ALL Linux users cannot use "High" quality textures for some reason, maybe on high WT was crashing too much?

 

If someone can use "High" quality textures on Linux please post your specification here.

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...