Jump to content

War Thunder not working with Vulkan (Ubuntu 20.04)


Hi!

On 29/10/2020 at 20:49, BoNiu said:

Yesterday I updated to ubuntuDDE 20.10.Aafter install nvidia driver I had crash launching aces file.

I don't know why after trried some horrible performance opengl battles, I tried vulkan again and worked flawlessly!.

 

Today I have the on focus black screen again, so no vulkan. I tried the newest nvdia ppa driver 455, also with and without working progress at launcher but same result.

Installed ubuntuDDE 20.04 and neither!

 

I hope someone in or outside gaijin start works on the vulkan errors sent for years... ( I mean that on focus black screen don t seem really hard to resolve/fix!... please)

 

Anyone have any idea?

 

DeepinScreenshot_20201029170846.png

Hi! I had some issue. I fixed this by updating ubuntu drivers "sudo apt install nvidia-driver-455", then "sudo reboot" and using ultra low it's working now perfectly without any crashes. (geforce gtx 1050, ubuntu 18.04)

Share this post


Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...