Jump to content

BAD NETWORK CONNECTION


Having some serious issues after the update playing any kind of match. About 9/10 times after I go into a match I have my packet loss spike to 40-50%, get the flashing message BAD NETWORK CONNECTION and am then kicked out of the game and crewlocked. I play on wifi with a 100 mbps measured speed. I am having no other internet troubles. I have also tried playing over a mobile hotspot and have had the same issue with War Thunder. 

War Thunder - In battle 3_17_2020 6_21_08 PM.png

  • Upvote 7
medal medal medal medal medal

Share this post


Link to post
Share on other sites

I am experiencing this since yesterday !
Can't play the game... Pl is also around t he 40%-50% and up..

 

Never had this happen before..

 

They need more servers !

  • Upvote 3
medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Quote

I have seen this before the new update. I was hoping it would fix it.  of late for a month my fps as been at start 100 but then drop to 60. and with lag drop to 0. and now with so many online 90,000 US server only. I can only play after 5pm est. or when it drops below 50,000 online. best time I find is below 40,000. 

 

  • Upvote 1
medal medal medal medal

Share this post


Link to post
Share on other sites

12 minutes ago, Batwingsix said:

This mostly happens to me in naval battles. I get "Server not responding" or "Bad network connection" then booted from the game. Everything else on my computer works fine, low ping in other games and discord never spikes in ping. 

 

I was looking forward to running the EC for naval, but with 25-90% packet loss and a ping that runs from anywhere from 100-900 Its not worth the frustration.  Apparently they are running the naval gameplay on a single Apple 2c....absolutely horrible.  If you want to get more players into the game this is certainly not how to do it.  I play the game less then 25% of what I used to because of this garbage.

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

51 minutes ago, StirnPanzer said:

 

I was looking forward to running the EC for naval, but with 25-90% packet loss and a ping that runs from anywhere from 100-900 Its not worth the frustration.  Apparently they are running the naval gameplay on a single Apple 2c....absolutely horrible.  If you want to get more players into the game this is certainly not how to do it.  I play the game less then 25% of what I used to because of this garbage.

 

Yeah I have all but stopped playing WT. Between patches that progressively make the whole experience worse and naval being an abortion (that is being nice) I have started playing other games. I have remembered my love for another ship game (sails are far more intense than steel ships) that has taken over for War Thunder. It is sad that the standard naval maps are garbage for anything 4.3 and up, and when we do get EC (which I am convinced they give us as a "oh hey, we still remember you") it is so screwed up that it will be unplayable until the day before it ends when most people have given up. 

  • Like 1
  • Sad 1
  • Upvote 2
medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

  • 2 weeks later...

same here my internet works fine but as soon as i turn war thunder the ping jumps up to 999 and pl jumps to 70 or 80 

I have pretty good internet and every other game works fine same with videos and pictures everything loads without a problem.

I really dont know what to do since mods are of no help and all of my other friends can play the game without a problem.

Things i did: Tried cable and wifi , reset the router, diagnostics of game files and the game still has the same problem 

medal medal medal medal

Share this post


Link to post
Share on other sites

Same get "bad connection" and "Server is not responding"  I am struggling to be in the least competitive with this lag not only is it costing us in matches but it's also making our stats worse Japan is now 2x more difficult due to the lag

  • Sad 1
  • Upvote 1

Share this post


Link to post
Share on other sites

  • 4 weeks later...

I have the same situation too. Ever since the update, I can't play any matches. Keep up the message: "bad network connection" Ping skyrocketed to 700 - 800 and pl increased to ~ 65 .... (US server)

  • Upvote 1

Share this post


Link to post
Share on other sites

  • 5 weeks later...

same here...

 

paused a while with premium

second day with premium unable to play.

 

Since last update i got a lot of disconnetcs an CTDs. Unsure why.

 

 

 

Edited by r4mun
medal medal medal medal

Share this post


Link to post
Share on other sites

On 21/03/2020 at 01:56, Batwingsix said:

This mostly happens to me in naval battles. I get "Server not responding" or "Bad network connection" then booted from the game. Everything else on my computer works fine, low ping in other games and discord never spikes in ping. 

I was able to play on PS4 till a few days back. Then suddenly I could not. I am unable to join any game Naval or Aerial. I am able to join the game through my laptop though. I wonder what is stopping me on PS4?? Anyone else has the same experience. I noticed there were some updates and after this I am facing this issue.  

Edited by *sshankara

Share this post


Link to post
Share on other sites

  • 2 weeks later...
On 20/03/2020 at 13:16, AeiBigiu said:

Having the same issue. I just got out of a match where ping went to 999 and the PL was over 70%. I'm on a wired connection and I have never experience this before the update (or the mass quarantine).

 

Same for me,  200 FPS but PL loss kicks me out of the game with a bad network connection :(

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Same kind of issues, mostly (pretty much only...) on Naval battles, which makes them unplayable...

Anyone found a fix or are they finally going to upgrade the servers?

medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...