Jump to content

[Fwd] "You do not have crossplay enabled"


I'm having a recurring problem where I attempt to play Realistic Battles and I get an error stating I cannot because I do not have crossplay enabled. Well yes, yes I do. Usually relaunching the game fixes this but this time I had to relaunch the game 5 times to finally be able to play a match. 

 

Version: 1.95.0.86

 

Unable to provide a video or screenshot at this time. When closing a game all previous data to record is cleared and the xbox recording system is unable to go back to a previous launch of a game to record or capture.

Share this post


Link to post
Share on other sites

Thank you for making a report!

I will investigate this issue.

 

If you can, where possible, 

 

Follow these instructions

 

Quote
  • On Xbox One, press the Xbox button to open the guide, and then go to System > Settings > Account.
  • Select Privacy & online safety > Xbox Live privacy > View details and customize > Communication & multiplayer.
    Note For a family member, from Account, select Family settings > Manage family members. Choose a family member, and then follow step 2 above.
  • Choose settings for the following options:
    • You can play with people outside of Xbox Live. This allows or prohibits all cross-network play. Choose Allow or Block.
    • You can communicate outside of Xbox Live with voice & text. When you allow cross-network play, you control who can communicate with you. Choose Everybody.

 

 

Please make sure these two settings are enabled.

Share this post


Link to post
Share on other sites

Thank you for the reply.

I will continue to look into this.

Share this post


Link to post
Share on other sites

Now version: 1.95.0.107

 

If you notice the marked area of my screenshot my friend has the little circle thing grayed out and on me it's bright white. We're assuming that's the game indicating cross-play is not enabled because I was not able to launch a game until his circle was white. He had to relaunch the game 3 times before it allowed him to play.

 

As an Xbox Ambassador I am well acquainted with these settings and instructed him to verify his privacy settings were set correctly and they are. This has been a recurring problem for him as well but he is not registered on the forums to make his own post.

IMG_20200211_183847.jpg

Share this post


Link to post
Share on other sites

Thank you for making this report, I have forwarded this issue to the devs for the final considerations and thoughts.

This post will also remain open for 7 Days so if anyone else has the same issue they may say so here.

Share this post


Link to post
Share on other sites

  • Gawr_Gura changed the title to [Fwd] "You do not have crossplay enabled"
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...