Stona

Update 27.11.2019 (1.93.1.26)

Pool.png

 

  • A bug with transparent stone in the Vietnam location has been fixed.
  • A bug where in the location “Smolensk” the church could become invisible has been fixed.
  • A bug in the location “Alaska” with the collision model on skyscrapers has been fixed.

 

 

 

The current provided changelog reflects the major changes within the game as part of this Update. Some updates, additions and fixes may not be listed in the provided notes. War Thunder is constantly improving and specific fixes may be implemented without the client being updated.

  • Like 1
  • Thanks 4
  • Upvote 1

Share this post


Link to post
Share on other sites

Hello there, 

 

I'm new here (my first post I mean) and I'd like to post a game bug since last 2 updates.

The Char B1 bis' hull canon goes ''crazy'' after a few seconds the battle starts.

It's circle which shows where it will fire goes left and right and then it dissapears from my screen while it should only turn 1 degree.

I don't now if this happens to anyone or just me but if it's possible please tell me how to fix that

 

Thanks,

Bill

IMG_0250.JPG

IMG_0251.JPG

IMG_0252.JPG

IMG_0253.JPG

Share this post


Link to post
Share on other sites
23 hours ago, T341942 said:

Hello there, 

 

I'm new here (my first post I mean) and I'd like to post a game bug since last 2 updates.

The Char B1 bis' hull canon goes ''crazy'' after a few seconds the battle starts.

It's circle which shows where it will fire goes left and right and then it dissapears from my screen while it should only turn 1 degree.

I don't now if this happens to anyone or just me but if it's possible please tell me how to fix that

 

Thanks,

Bill

 

 

 

Please submit a bug report in this section: https://forum.warthunder.com/index.php?/forum/1373-ground-vehicle-3d-visual-performance-handling-and-damage-models/

 

22 hours ago, iNotoRiOuS said:

my game doesnt open after the update when i click play launcher minimizes and displays a war thunder logo then the launcher opens again and when i hit play again same cycle happens

 

You can try and search for help here: https://forum.warthunder.com/index.php?/forum/597-crashes-connection-update-problems-advice/

 

20 hours ago, SaltyWound said:

Have you removed the flying stash of wood over the middle capture point in the map Kuban?

 

Please submit valid bug report here: https://forum.warthunder.com/index.php?/forum/588-graphic-and-devices-issues/

 

17 hours ago, Phatboy911 said:

The French Char B1 still shoots off to the side, and i am experiencing audio glitches regularly. 

 

Please submit a bug report in this section: https://forum.warthunder.com/index.php?/forum/1373-ground-vehicle-3d-visual-performance-handling-and-damage-models/

 

Thanks guys!

 

16 hours ago, myboyee said:

This is great, finally some bug fixes.

 

What do you mean? Looks like you missed hundreds of bug fixes from previous update notes. 

Share this post


Link to post
Share on other sites

There is a major bug in VR since the last few patches that does not seem to affect Rift users ( I know a few ). But for sure affects Pimax, Valve index and and Samsung Odyssey plus.

 

Which all have in common that they use the Steam VR ( which Rift does not ).

 

It happens mostly when you are in the hanger and switch countries. The game freezes, crashes and then offers to send a crash report ( which I do ). 

It also happens a lot when starting up even before reaching the login screen. I hope dev is taking this seriously because it is preventing a lot of people who use VR from playing.

It happened to me once in game. I have both Pimax 5k+ which I have used since the March and Valve index since today. Both headsets have this problem with the game interface now.

 

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.