Sign in to follow this  
*Alabama-Shrimp

A13 not driving properly

For at least the last 6 months and probably longer, I just can't remember, for me all versions of the A13 have had problems steering and randomly braking. 

 

Now they are also turning in circles if I bring up the chat box or, as I'm on the ps4, the context menu to call artillery. 

 

Before I attempt to make a bug report, not easy for the Playstation, does anyone else have similar problems or is this possibly Playstation related or our/my controls? 

 

I noticed too it's very vulnerable to artillery hits too with only one fragment hit blowing it. 

  • Like 1
  • Upvote 1
medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
25 minutes ago, *Alabama-Shrimp said:

For at least the last 6 months and probably longer, I just can't remember, for me all versions of the A13 have had problems steering and randomly braking. 

 

I play only on PC and I've noticed this too. Very strange indeed. 

  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites

I noticed that mine seemed off but did not play it enough to see any pattern to it.  I will be on the look out for it though.  

 

  • Upvote 1
medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

All the light tanks and early tanks are vulnerable to artillery.  Just how it is.

 

As for random braking (or stalling), I only play PC but I do notice that War Thunder and my keyboard have hardware issues together.  It's fixed temporarily by shaking the keyboard.  I assume it is a ping/packet loss issue.

Share this post


Link to post
Share on other sites

Thanks for the replies. Good to know others have been having it and sorry it can't be packet loss as no other tanks do it. 

 

I'll see what I can do about getting the videos off the ps4 and make a bug report. 

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
On 19/08/2019 at 01:40, Stick1_ said:

Its because Early UK tanks have this weird steering system where the wheels move like car wheels to turn at high speeds on top of regular steering. its just badly modelled.

Erm the A13's don't have that only the Tetrarch does.

  • Upvote 2
medal medal medal medal medal

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.