Sign in to follow this  
aizenns

[1.89.1.35] Error of torpedo guide of "IJN Kiyoshimo"

When controlling "IJN Kiyoshimo", torpedo guides that shows when select enemy for target did not shows correctly.

When select rear torpedo tube it works, but when did not select torpedo tubes / when select front torpedo tube torpedo guide facing opposite side.

 

This issue affect only "IJN Kiyoshimo / Yugumo class, Kiyosimo (1944)". This bug did not cause on "IJN Yugumo / Yugumo class 1942".

 

This issue happen test cruise and battles, and did not related any maps.

 

Screenshots (Test cruise)

 

When did not select torpedo tubes

Spoiler

t6TtR78.jpg

 

When select front torpedo tube

Spoiler

xHwz1LA.jpg

 

When select rear torpedo tube

Spoiler

YF5CsVO.jpg

 

2019_06_12_18_47_55__6944.clog DxDiag.txt

Edited by aizenns
medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hello,

I am picking up your report.

 

On 12/06/2019 at 05:06, aizenns said:

When select rear torpedo tube

 

The tube is blocked by object on ship, in this case a crane.

 

I did not see anything wrong when tested.

Am I wrong in understanding?

Share this post


Link to post
Share on other sites
2 hours ago, Pony51 said:

Hello,

I am picking up your report.

 

 

The tube is blocked by object on ship, in this case a crane.

 

I did not see anything wrong when tested.

Am I wrong in understanding?

I’m sorry, I want to shows when select rear torpedo tube, torpedo guide works correctly.

medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
8 hours ago, aizenns said:

I’m sorry, I want to shows when select rear torpedo tube, torpedo guide works correctly.

 

You say the front tube does not aim where you point?

When I tested I did notice a moment where it was not pointing at target, but when I turned ship tube correctly aimed to target.

 

Works, but not smooth operation?

Could you please check again?

Share this post


Link to post
Share on other sites

Im not home at the moment, but it appears the report states, when selecting the fore torpedo launcher, it doesnt give a lead indicator on the enemy. 

medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
2 hours ago, Pony51 said:

 

You say the front tube does not aim where you point?

When I tested I did notice a moment where it was not pointing at target, but when I turned ship tube correctly aimed to target.

 

Works, but not smooth operation?

Could you please check again?

Sorry, I did not use enough word...

 

I don't know what should I say it so I edit screenshot.

 

When select enemy target,

Quote

When did not select any torpedo tube, guide facing opposite side

7V7YFOv.jpg

Quote

When select front torpedo tube, guide facing opposite side

cbFMmvl.jpg

Quote

When select rear torpedo tube, guide works correctry

YQPvX2Z.jpg

 

  • Thanks 1
medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
4 hours ago, Pony51 said:

 

You say the front tube does not aim where you point?

When I tested I did notice a moment where it was not pointing at target, but when I turned ship tube correctly aimed to target.

 

Works, but not smooth operation?

Could you please check again?

He means the torpedo lead indicator which is shown as white transparent sector is displayed incorrectly when selecting the front torpedo tubes. In the 3rd screenshot (aft tubes selected) you can see the white indicator appears on correct position (on starboard side, since the target is on the stb side to the ship), but in the 2nd screenshot with front tubes selected, the indicator appears on the opposite port side (at the bottom of the screenshot).

medal medal medal medal

Share this post


Link to post
Share on other sites

OHHHH!!!!

 

Ok, hard to see in screen shots, and have never used in game (still Rank 2 Navy).

 

I have discovered many times the Dev's do not understand what I am talking about, so I have always edit the screen shot to show what is wrong (well, a few times it is enormous and in face obvious, then I do not).

 

Will make report. :salute:

  • Like 1

Share this post


Link to post
Share on other sites

Filed and archived.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.