Stona

Update 27.03.2019 (1.87.0.82)

Maintenance%20(27).jpg

  • A bug in ground battles where the sound of a machine gun could get stuck, has been fixed.

The current provided changelog reflects the major changes within the game as part of this Update. Some updates, additions and fixes may not be listed in the provided notes. War Thunder is constantly improving and specific fixes may be implemented without the client being updated.

  • Like 4
  • Thanks 2
  • Upvote 3

Share this post


Link to post
Share on other sites

Yay!  :DD

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Stona said:

A bug in ground battles where the sound of a machine gun could get stuck, has been fixed.

Lovely. Now all that is left to fix in relation to Machine Gun Sounds are the range of the sounds of Japanese/Italian Machine Guns Sounds.

(I am not 100% ALL of which machine guns are affected, but I am 1000% certain that the Breda 12.7mm and their Japanese versions are affected. Does that warrant a bug report? BC I am definitely not in the mood with dealing MYSELF with it, but I could certainly help someone to do this report.)

 

4 hours ago, omarrrrrrrrrrrrr said:

i am glad this annoying bug is fixed, but there is another bug which if u shoot down a fence or a car or a bush or a tree it respawn again! can we fix that 

IIRC this is something such as a form of Desync, definitely is annoying specially when playing very light vehicles such as the ASU-57...

medal medal

Share this post


Link to post
Share on other sites

I've been calling this the "Sewing Machine Gun". If you know the sound of the first part, you get this stuck in your head :) 

medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
15 hours ago, LuizBarros99 said:

Lovely. Now all that is left to fix in relation to Machine Gun Sounds are the range of the sounds of Japanese/Italian Machine Guns Sounds.

(I am not 100% ALL of which machine guns are affected, but I am 1000% certain that the Breda 12.7mm and their Japanese versions are affected. Does that warrant a bug report? BC I am definitely not in the mood with dealing MYSELF with it, but I could certainly help someone to do this report.)

 

IIRC this is something such as a form of Desync, definitely is annoying specially when playing very light vehicles such as the ASU-57...

Yeah it’s really annoying for me since I live in Australia and can get 300 ping sometimes.

Edited by Xer0_
medal medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.