Stona

Update 05.03.2019 (1.85.1.26)

Maintenance%20Heli1.jpg

  • A bug in combined battles where, in some instances in “3rd person view” and “sniper mode view”, images would be overlapped by visual artifacts, has been fixed (source).
  • A bug, where tank turrets would immediately disappear after detaching following an explosion, has been fixed.
  • A bug on some vessels, where the amount of ammunition at the beginning of the battle didn’t coincide with the amount of ammunition after reloading during the battle, has been fixed (source).
  • A bug following the firing of torpedoes, where the lead marker would continue to be displayed, has been fixed (source).
  • A bug in ground battles, where it was possible a player’s vehicle model wouldn’t be displayed, has been fixed (source).
  • A bug with the UH-1C XM-30 helicopter, where there was no ammunition counter for suspended weaponry by installing the XM-140 turret, has been fixed.
  • A rare bug when piloting helicopters where, in some cases, the visual effects associated with the use of missiles and flares were not being displayed, has been fixed (source).
  • A bug in some missions, where the mini map would be displayed in maximum zoom, has been fixed.
  • A bug with wheeled vehicles visible when watching them from the side, where the position of the wheels would remain static during a turn, has been fixed.
  • A bug which could lead to the authorization issue and inability to change an account via Steam has been fixed.

The current provided changelog reflects the major changes within the game as part of this Update. Some updates, additions and fixes may not be listed in the provided notes. War Thunder is constantly improving and specific fixes may be implemented without the client being updated.

  • Like 3
  • Thanks 2
  • Upvote 7

Share this post


Link to post
Share on other sites

My launcher doesnt detect  the new update. Only when it launches the game it sayz that theres an new update, but when i exit the game and restart launcher nothing happens. No update, no nothing. What now?!

medal

Share this post


Link to post
Share on other sites

Good Morning!

 

Bug fixes are always a good Sign, it shows that you are listening to the Players reporting and documating Bug fixes here in the Forum

 

 

Thank You! :salute:

  • Like 1
medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

@Stona
This patch has broken Me163 and Ki200.
These planes rip apart on runway takeoff at 165-175kmh. Happens on RB and Test Flight

Other players investigated this and found that the tail gear of these planes is spawning underground on the runway.
You can get the Me163 to takeoff if you use landing flaps and full nose down to pull the tail gear off the ground before you hit critical speed and die
You cannot use this trick on Ki200, the tail gear is in down position on spawn and it will not lift off the ground.


Me163 is spawning with gear in up position which is helping it get the tail gear off the ground and avoid this bug

Edited by Taurick

Stona (Posted )

Please submit a bug report in technical section, thanks!
  • Upvote 2
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hello, so I have a bit of a problem. When this server update came I can't login with my gajiin accoutn but instead it logs me with steam account(cuz I downloaded war thunder thought steam). Tried to log off by going to my "steam wt account" but it does't show me change user but it shows me change nickname. Pls if someone knows how to fix this pls respond!!!!

medal

Share this post


Link to post
Share on other sites

I dont know what to make of this bug but after this 1.85.1.23 Type 143 Albatros is unplayable. I have recorded a video as to why it is unplayable please watch it for yourselves. The same problem also happens in game. 

 

 

 

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Thank you for fixing the map max zoom bug so fast.  I am sure you will get no credit for the speedy action.  It was a hot topic in chat any game that had it, with everyone swearing it would take a year to fix bc "gaijin doesnt care".  well you may not be perfect, but you had our backs on this one - thank you!

medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hi.

 

Just curious, since the update i can't find the switch user button and the game is performing auto-login  despite it been disabled. Is this intentional or a bug?

 

Thanks,

Lee

Share this post


Link to post
Share on other sites
2 hours ago, Stona_WT said:

 

  • A bug where mines, torpedoes and depth bombs wouldn’t cause damage to allied players in the RB game mode has been fixed.

 

Oh, that was a bug? Gonna be interesting to see all the accidental teamkilling now :D

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

It's not listed, but I also see that the BR you're going into a match with is now more easily displayed, which is a plus. :D
Think that could be expanded on and show the overall BR of the match?

  • Upvote 1
medal

Share this post


Link to post
Share on other sites

 If someone got a problem with login in to the game after update: we are working on fix. Till then, you should be able to launch game directly from game folder.

(go to War Thunder directory, search for aces.exe (should be in win32/win64)).

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Hello Stona, game on Xbox not work yet... Any news? 

Share this post


Link to post
Share on other sites
6 minutes ago, JamP said:

Hello Stona, game on Xbox not work yet... Any news? 

It should be on around 1PM GMT, sorry :(

  • Thanks 2

Share this post


Link to post
Share on other sites

Experiencing some odd UI stuttering on PC Air battles. Framerate(170+)/ping(260)/p-loss(0%) are normal, feels similar to Framerate drops. Seems to affect some maps/games more than others, and most noticeable at higher altitude (viewing more terrain) clearing up as you get lower. Maps with lots of elevation changes were worst affected. Lower tier flatter maps seemed fine. At least one other player in chat noted stuttering as well. Other than that, seemed good. I don't get to play with the new toys since I don't got the time/patience to grind. :D

Stona (Posted )

Please submit a bug report. Thanks!
  • Upvote 1

Share this post


Link to post
Share on other sites

It seems this update caused a new bug with the ME 163/KI200.

These planes cannot take off on any runway, they sustain tail damage and crash no matter what you do, as you are rolling down the runway for take off.

 

These rockets are unplayable in the current patch

 

EDIT: Didn't see someone had already posted about this above, but oh well.

Edited by StronkTonk007
medal

Share this post


Link to post
Share on other sites

We continue with the wrong client version error on Xbox. 

 

EDIT: Need restart Xbox to show update game. 

Edited by JamP

Share this post


Link to post
Share on other sites

The steam login issue should now be fixed.

  • Like 2

Share this post


Link to post
Share on other sites

I experience immense stutter, the frames drop exponentially in tank battles and if you press TAB repeatedly to show the stats then go back to normal then go to stats again, the frames drop even down to 10 FPS.

  • Upvote 1
medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
4 hours ago, Lee44 said:

Hi.

 

Just curious, since the update i can't find the switch user button and the game is performing auto-login  despite it been disabled. Is this intentional or a bug?

 

Thanks,

Lee

The switch user button is still missing. I guess it is intentional but I would want to know the reason why. 

Edited by lesik325
medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.