mickusmaximus

[Feedback] You cannot play War Thunder due to the lack of an internet connection

Hi,

this is my first post, I’m doing my best to folow

the rules.

I’m on an Xbox One X. Using the latest version of War Thunder. Stable fast WiFi internet, no issues with any other games playing online at all.

I downloaded War Thunder last week,

also paid for and downloaded some DLC

USA Pacific campaign £11.99

Japanese Pacific Campaign £11.99

Beginners Bundle £3.99

Starter Pack £15.99

I have a T Flight Hotas One.

I haven’t been able to get past the initial login screen at all, every time I try to I get the “You cannot play War Thunder due to the lack of an internet connection” message. My internet connection is fine for other games.

When it didn’t work a few times I requested Microsoft refund the DLC. They refused. I then contacted Gaijin support to try and resolve the issue.

I’ve  been instructed to make the post by Gaijin support after them suggesting a fix (restarting the console) and the suggesting using another ISP or LAN port, neither of which are an option.

I see other people have had a similar issue. I have tried the other suggested options on the forums 

1. Restarting the console multiple times

2. A hard reboot of the console (holding down the power button for ten seconds)

3. Completely uninstalling all the dlc

4. Completely uninstalling and then re-installing the game itself

I don’t know how to reset a MAC address which is what someone else had suggested.

The other thread also stated that other people who were affected had other people who were able to access the game from different accounts on affected consoles, suggesting it would be a profile related issue. 

I’ve tried to log in every day since with the same result.

i don’t know how someone could replicate the issue but it happens every time to me.

I also have a PS4. War Thunder works fine on it, but my flight stick and paid DLC are on Xbox One X.

My PS4 account email and Xbox one email are the same email address. Another forum suggests that may be an issue but I do not know how I would resolve that.

Thabks to anyone who can suggest solutions,

I’d love to get it working, but I’d not I’d like a refund for the unused/unusable DLC.

Apologies if this comes through in different font sizes, on a mobile phone.

best wishes,

Michael 

 

 

Share this post


Link to post
Share on other sites

Hello Michael,  @mickusmaximus

 

Thank you for taking the time to make a bug report on this issue at hand.

We have many reports of the same issue, being said. We are aware of the issue and already has been reported.

 

We do appreciate the time you taken to make this report and do encourage you to make any other reports you may find.

 

To expand on the issue, have you been able to log in since this report? Would love to hear back from you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.