Stona

Update 14.01.2019 (1.85.0.83)

Maintenance(18).jpg

  • A bug has been fixed where in some rare cases a field repair on ground vehicles (automatically starts) during simultaneous start takes longer than a normal repair which needs to be activated manually (default “F” key). You can find more info on automatic repairs here.
  • A bug has been fixed where after reconnection of audio output devices on a PC no sound is played in the game.
  • Incorrect armour penetration displayed in Italian vehicle cards has been corrected.
  • Festive seasonal hangar has been switched off.
  • The possibility of exchanging coupons with special 3d decorations and decals from the “Festive Quest” event has been added for PlayStation 4 and Xbox players in the Workshop. Exchange is possible until 07:00 GMT on the 14th of February.

The current provided changelog reflects the major changes within the game as part of this Update. Some updates, additions and fixes may not be listed in the provided notes. War Thunder is constantly improving and specific fixes may be implemented without the client being updated.

  • Confused 1
  • Upvote 2

Share this post


Link to post
Share on other sites
22 minutes ago, Stona said:
  • A bug has been fixed where after reconnection of audio output devices on a PC no sound is played in the game.

I actually had no idea this was a bug :008:. This has plagued me for so long given that I use an external amplifier and switch it off when AFK (forgetting that I get no audio in WT when I switch it back on). Thank you very much for fixing this :salute:.

  • Upvote 4
medal medal medal medal

Share this post


Link to post
Share on other sites
1 hour ago, Stona said:

A bug has been fixed where after reconnection of audio output devices on a PC no sound is played in the game.

I spent so many hours trying to find the fault in my system. Thanks for fianlly fixing it :good:

medal medal medal medal

Share this post


Link to post
Share on other sites
1 hour ago, Stona said:

 

  • A bug has been fixed where in some rare cases a field repair on ground vehicles (automatically starts) during simultaneous start takes longer than a normal repair which needs to be activated manually (default “F” key). You can find more info on automatic repairs here.

 

Anybody care to rephrase this? I experienced a nasty repair bug where you cannot shoot after a repair, or reload multiple times, but I am not sure this is related as the above phrase is confusing.

 

Stona (Posted )

It's not related. Feel free to submit proper bug report in Tech Section. Thanks!
medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
Quote
  • The possibility of exchanging coupons with special 3d decorations and decals from the “Festive Quest” event has been added for PlayStation 4 and Xbox players in the Workshop. Exchange is possible until 07:00 GMT on the 14th of February.

Will it also be available for Japanese DMM-linked, Netherlands and Belgium players? I have received multiple copies of the same coupon but I am blocked from marketplace, as a PC user.

Stona (Posted )

No.
  • Like 2
  • Sad 1
medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Its a good start, now fix the jerky derky map of 38 paralell, its unplayable! Thx! But some good fixes already...

 

Stona (Posted )

Please submit a bug report in Technical section, thanks!
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
2 hours ago, PliciPlici said:

 

Anybody care to rephrase this? I experienced a nasty repair bug where you cannot shoot after a repair, or reload multiple times, but I am not sure this is related as the above phrase is confusing.

 

yes, had that too, autorepair was slower than normal repair but i still could not shoot.

medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
  • A bug has been fixed where in some rare cases a field repair on ground vehicles (automatically starts) during simultaneous start takes longer than a normal repair which needs to be activated manually (default “F” key). You can find more info on automatic repairs here.

Thank goodness, that was driving me mad.Not that rare either....happened almost every game for me on Saturday.

medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

I see that the Centauro bug where it doesn't activate aphe fuses is still in? Of course I assume it will be repaired after enough ppl grind through the line with GE but hope it will be soon because it is being completely overlooked right now and it's driving people crazy.

Stona (Posted )

Please submit a proper bug report. It's often that "obvious" bugs can be missed, because no one submit a bug, waiting till someone else do it. Thanks!
medal

Share this post


Link to post
Share on other sites
11 hours ago, Stona said:

Incorrect armour penetration displayed in Italian vehicle cards has been corrected.

 

Thank you for this!

Share this post


Link to post
Share on other sites

okay, so what am I supposed to do now?  I have 10 decals from the festive quest and I have two coupons for two of the 10 decals I  have of the 12 total decals that I totally earned over the 12 achievements.

 

How do I get the other two if I have until the 14th Feb?  I have seen this "market palace" thing, but am prohibited from entering.   They require some sorta of Two Master Authentications and I'm have a single master password.  Someone said to set up Two Factor Authentications, but how do you factor a master?  

 

We now disallow other authentication mechanisms because of unattended consequences of accessing the computer and installing malware and/or deleting hard drives and encrypting content.  

 

Please give me the COUPONS THAT I EARNED!   Like it was when I started WarThunder many hundreds of $$$$ ago.

 

Stona (Posted )

If you want to use marketplace, you need to add 2step authentication. It's easy, free and will protect your account much better than any password. More info here: https://support.gaijin.net/hc/en-us/articles/203623622-How-to-set-up-the-Two-Step-Authorization-Google-Authenticator-
medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
16 hours ago, Stona said:
  • Incorrect armour penetration displayed in Italian vehicle cards has been corrected.

 

Incorrect armor penetration is displayed for relatively new vehicles in general, not just the Italians -- until now.

The one example I can think of off the top of my head is the T30 gift vehicle. I could literally see it in the YouTube video that Phlydaily made on it.

 

As for others....again, can't think of it off the top of my head.

Stona (Posted )

We do not consider a random youtube video as a proper bug report. Please submit bug report in Technical Section, so Tech Mods can take a look and pass it to developers. Thanks!
medal

Share this post


Link to post
Share on other sites
On 14/01/2019 at 04:33, Stona said:

A bug has been fixed where in some rare cases a field repair on ground vehicles (automatically starts) during simultaneous start takes longer than a normal repair which needs to be activated manually (default “F” key). You can find more info on automatic repairs here.

Quick question on that, since nowhere in the link does it say "automatic repairs" does 'field repair'='automatic repair'?  I thought this was just a change of repair times when the update came out and we would still have the ability to withdraw and do repairs. From game play it seems to force you to stay there and keep getting shot and then killed.

Share this post


Link to post
Share on other sites
On 14/01/2019 at 12:33, Stona said:
  • A bug has been fixed where after reconnection of audio output devices on a PC no sound is played in the game.
 

 

Finally. The faulty USB connection on my amplifier was plaguing me with this bug for years.

 

Eternal thanks. I never would have imagined this being fixed.

Share this post


Link to post
Share on other sites
On 15/01/2019 at 22:04, conquer4 said:

Quick question on that, since nowhere in the link does it say "automatic repairs" does 'field repair'='automatic repair'?  I thought this was just a change of repair times when the update came out and we would still have the ability to withdraw and do repairs. From game play it seems to force you to stay there and keep getting shot and then killed.

"Field repair" = repair of a module/part of the vehicle during a game, that does not cost Silver Lions.  

 

It is different from the Hangar repair, that happens once the match is over and the player is back at the Hangar. It costs Silver Lions to make the Hangar Repair automatic/instant - it is free if the Hangar repair is done by the crewmembers (of that crewslot) instead (when the automatic repair is turned off).  

 

What the update seems to fix is different, it is about the automatic repairs (for key modules, like the tracks).\

Example: tracks get destroyed, the repair automatically starts and takes 20 seconds to complete. If the player manually starts the repair (by holding the repair key), it only takes 15 seconds. After update, both repair times - automatic and manual - should be the same.

 

...  

 

In other news, the fixes for the 47/32 L40 are not there yet? (wrong elevation range 0°, missing Commander, etc) it's already suffering from improper BR (should be 1.0-1.3 max, not 1.7: it has the gun, armor, and rate of fire of the weakest Reserve vehicle, but also no roof armor, no turret, no MG!), the poor vehicle just can't get no love ;_;

Edited by Appertizer
rephrasing

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.