Jump to content

Update 30.06.2018 (1.79.1.102)


shot%202018_1e4da1dbee34d6367135f73a02cc

  • A bug where a ground vehicle continued to burn when  FPE equipment had been deployed has been fixed.
  • Performance for “Italy” location has been improved.
  • PS4, Xbox —  An option to trade “Country Balls” during the “Spot the Ball!” special has been added.
  • Sounds for the naval 12.7-37mm guns have been improved.

The current provided changelog reflects the major changes within the game as part of this Update. Some updates, additions and fixes may not be listed in the provided notes. War Thunder is constantly improving and specific fixes may be implemented without the client being updated.

  • Like 1
  • Thanks 2
  • Upvote 2

Share this post


Link to post
Share on other sites

Great news about Italy, one day I might get a chance to play on it.... Played every day since the patch went live and I still havnt seen it once, forgot it was even in the game actually.

medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Thank you for the update.

 

I  would like to mention that the function for "saving camera zoom state" in ground forces (RB), doesn't always work. I've posted a bug report and a short movie clip a few days ago, but it hasn't been moderated/accepted yet.

Share this post


Link to post
Share on other sites
55 minutes ago, Razielkaine said:

Great news about Italy, one day I might get a chance to play on it.... Played every day since the patch went live and I still havnt seen it once, forgot it was even in the game actually.

 

It map was under maintenance (because of performance problems), that's why you was not able to play on it a lot (still, it was possible, I played it :) ).

Share this post


Link to post
Share on other sites
2 hours ago, Stona said:
 
  • A bug where a ground vehicle continued to burn when  FPE equipment had been deployed has been fixed.

thanks for fixing this enraging bug!

i really appreciate this!!!

  • Like 1
medal medal medal medal

Share this post


Link to post
Share on other sites
2 hours ago, Happalula said:

thanks for fixing this enraging bug!

i really appreciate this!!!

Yes, thanks! I wasn't sure if I was doing something wrong or if my key binding wasn't working. :)

medal

Share this post


Link to post
Share on other sites

Played Italy a few times since released, good to see the performance issues have been fixed, but it still needs some major adjustments to the number of routes available through the town, its too easy to drive straight through the town and shoot at the spawns at the moment without seeing a tank on the way there.

medal medal

Share this post


Link to post
Share on other sites
17 hours ago, Stona said:

A bug where a ground vehicle continued to burn when  FPE equipment had been deployed has been fixed.


it is still not fixed to be honest just had it happen to me again
 

Auscam (Posted )

Could you please make a bug report of your findings or add to an existing report.
medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
16 hours ago, Happalula said:

thanks for fixing this enraging bug!

i really appreciate this!!!

Still happening.

medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
On 30/06/2018 at 13:13, Happalula said:

thanks for fixing this enraging bug!

i really appreciate this!!!

 

Unfortunately it's still not fixed, it happened to me after it was presumably fixed. Already made bug report with video proof.

medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
  • 2 weeks later...
On 01/07/2018 at 02:55, RuthlessEvil said:

The fire system bug is still happening FYI.

 

On 01/07/2018 at 04:33, RuthlessEvil said:

Still happening.

 

On 01/07/2018 at 15:04, Dusan99 said:

The fire extingusher bug is still in the game

 

On 01/07/2018 at 22:18, Giovegar said:

 

Unfortunately it's still not fixed, it happened to me after it was presumably fixed. Already made bug report with video proof.

 

Please consider making a bug report to support your findings with as much information as possible.

medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...