Pvt_Zero

Rptd 30/Jun/2018 Chat connects and disconnects all the time

Hello

 

my in game chat (not the one on a particular map/game but the one in the hangar where you can receive and send messages to friends and be seen online or offline) is connecting and disconnecting every minute or so. So, essentially I log in, I could see people/friends online, I can type a message to them but then I got a message saying chat is disconnected....1 or 2 minutes latter I got another message saying chat connected. I can now start a conversation. 1 minute latter the chat disconnects again. And so on and on. If I am squaded to my friends it looks like I drop off the squadron tab but I am still there. here are the logs and files from last session. Have been happening since the major updated.

 

 

2018_05_12_23_42_02__8040.clog

DxDiag war thunder report PVt Zero.txt

2018_05_12_23_41_56__6760.txt

Share this post


Link to post
Share on other sites

Thank you for your report, I would also like to ask how long has this issue been happening?

Share this post


Link to post
Share on other sites

Thank you for the additional.

Share this post


Link to post
Share on other sites

Don't known what you guys did but seems to be fixed. Previous days I am not getting disconnect from chat.

 

thank you.

 

 

Yeah, still going the same problem. Thought was gone but nope. Thanks for looking into it though. 

 

 

Edited by Pvt_Zero
problem not solved as I thought

Share this post


Link to post
Share on other sites
On 01/06/2018 at 03:35, Pvt_Zero said:

Don't known what you guys did but seems to be fixed. Previous days I am not getting disconnect from chat.

 

thank you.

 

 

Yeah, still going the same problem. Thought was gone but nope. Thanks for looking into it though. 

 

 

 

Thanks for the further, do you have an Ethernet cable connected while having this issue?

Share this post


Link to post
Share on other sites

I can confirm this happens all the time for me aswell. Was actually searching the forum for this exact bug.

 

I have an ethernet cable connected, 500 mbps down, 50 mbps up.

 

Other than that, I usually have no other connection-problems in War Thunder. Game runs smooth and ping is fine. 

Seems to ONLY be the chat connection, which in return also gives friends on my friendlist not able to see me online, when in fact I am online.

Share this post


Link to post
Share on other sites

Sorry for the delay.

 

Please try this:

1. Exit the game.

2. Using File Explorer/This PC - navigate to the War Thunder directory on your computer system.

3. Locate the 'cache' sub directory in the War Thunder directory and delete it.

4. Restart War Thunder via the game Launcher.

5. Click the spanner icon in top right of screen which will open the second launcher screen.

6. Click the Check files button located on the left hand side of screen in about the middle of the page and allow game to check files and update.

7. Enter Game and re-check for issue.

8. Let me know how it goes.

Share this post


Link to post
Share on other sites

I followed all 8 steps, and unfortunately problem still persists. This screenshot is taken at the time of this answer.
As you can see in the screenshot, when I tried to type in the chat the first time - I wasn't connected, then it took a few seconds and it connected me back to the chat servers.
 

Spoiler

unknown.png

 

Share this post


Link to post
Share on other sites

So you can connect to the Chat sessions now?

Share this post


Link to post
Share on other sites

I can connect to the chat servers, but it only connects me after i've tried to chat somewhere.

 

It also disconnects me from the chat-servers after playing a game or two.

 

This also affect the friends-list, and squadron-chat. They can't see me online in their lists.

 

I recorded a video showcasing the problem. Sorry for un-edited footage, but at 4:25 the game ends and the chat problem is shown.

 

Spoiler

 

 

Share this post


Link to post
Share on other sites

Hi
  Thank you for your interest and help improving the game.  

 

Your information has been forwarded to the Developers for their consideration.  

 

This thread will remain unlocked for one week (7 days) so that anyone with additional information\evidence\examples will have a place to post.  
After this time the report will remain active but will be archived.

 

It will also serve as a place where the Developers will post questions for you to answer so please keep up to date here.

 

Share this post


Link to post
Share on other sites
On 30/06/2018 at 02:29, Nightshriker said:

I can connect to the chat servers, but it only connects me after i've tried to chat somewhere.

 

It also disconnects me from the chat-servers after playing a game or two.

 

This also affect the friends-list, and squadron-chat. They can't see me online in their lists.

 

I recorded a video showcasing the problem. Sorry for un-edited footage, but at 4:25 the game ends and the chat problem is shown.

 

  Hide contents

 

 

Please, apply new the logs . Check that a game is in exceptions of an antivirus and necessary ports are registered

Share this post


Link to post
Share on other sites

Thanks, I will let the Dev's know.

 

Cheers

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.