Jump to content

Why Are None Of My User Missions Appearing


I have been trying for 3 hours now to work out how to add User Missions. I have tried EVERYTHING even just extracting them and putting the folders straight into User Misions Folder. When I open User Missions in War Thunder I get error messages like, 

Not a mission file D:\Games\WarThunder/Spring+Awakening (1)/User Missions/Spring_Awakening.blk: can't open level file: levels/Spring_AW.bin

I dunno whats going on PLEASE HELP!

The Image should explain everything:

image.thumb.png.8d0a6fe9af969765f5e58676

Edited by DD1505

Share this post


Link to post
Share on other sites
52 minutes ago, DD1505 said:

putting the folders straight into User Misions Folder.

 

that is the issue... the content of the mission archives (at least for the Sping + Awakening mission) need to be extracted into the War Thunder

main game folder and not into the ..\UserMissions\  subfolder... the S+A archive already got the necessary folder structure so the files that

need to go into the ..\UserMissions\  folder will be put there automatically (when you extract the archive) and the content files like models and

textures (etc) will be put into the content folder.

medal medal medal

Share this post


Link to post
Share on other sites

As said above those missions contain custom game files, as well as the mission file. They need to be installed in the right places, you have just dumped everything in the user mission folder, so when the game tries to load the missions none of the custom stuff the missions use is where it should be. Typically the person making the mission will explain how to install it in the post, it is usually just copy and pasting a folder called "content" and another called "userMissions" from the zip folder into your root war thunder directory (in your case D:\Games\WarThunder).

Edited by Flame2512
medal medal medal medal medal

Share this post


Link to post
Share on other sites
7 hours ago, Flame2512 said:

As said above those missions contain custom game files, as well as the mission file. They need to be installed in the right places, you have just dumped everything in the user mission folder, so when the game tries to load the missions none of the custom stuff the missions use is where it should be. Typically the person making the mission will explain how to install it in the post, it is usually just copy and pasting a folder called "content" and another called "userMissions" from the zip folder into your root war thunder directory (in your case D:\Games\WarThunder).

. Got all soughted out now. Thanks to the both of use. 

Share this post


Link to post
Share on other sites
  • 2 years later...
  • 5 months later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...