Sign in to follow this  
Josephs_Piano

21/1/18 A-35 bomb doesn't release

When using "ctrl" to drop all bombs the last bomb from the A-35 bombay doesn't release - it shows ejected on it's cradle, but that is all.  Landing and rearming fixes the bug.  It does not happen when using "shift" to release bombs 1 at a time.  Was using 4 x 500lb bombload.  

 

It is repeatable - I've seen it before, and in the game replay below I landed, rearmed, did it again - same result.

 

On airfield:

Capture.JPG.b96ab5bfecd3cbc9b474312c4f9e

 

 

In air:

Capture.JPG.bc2bc8ced853f7e7d5fbdf2fdf18

#2018.01.14 23.09.12.wrpl

Server replay link: http://wt-game-replays.warthunder.com/03e402770008dcb6/0000.wrpl

 

 

 

2018_01_14_15_42_23__7636.clog

DxDiag.txt

medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Thank you for your report,

 

I'll try to reproduce

Share this post


Link to post
Share on other sites

Hi.

 

I spent a lot of time in custom battle, test flight, and PvP battle with the A-35 and couldn't reproduce.

 

what was your ping / server in use ?

 

regards

Share this post


Link to post
Share on other sites

Don't recall which server - I use any except RU.  Ping is usually 2-300.

medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

It might be related to ping then.

 

I cannot see it from your screenshots because they are too small.

Share this post


Link to post
Share on other sites

Another post about same issue

 

 

 

Share this post


Link to post
Share on other sites

here's the full screenshots - can't make out the ping in the airfield one, but it is 284 in the airborne one, which is in the normal range for me.

5a6174b4ed71c_shot2018_01_1423_02_37.thu5a6174c457688_shot2018_01.1423_01_26.thu

medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Cheers. I am still unable to reproduce.

 

Next time it happens, can you attach a new set of replay and .clog ?

 

With a pair of them + the other report, that should help the devs figure out what happens

Share this post


Link to post
Share on other sites

wilco.  FWIW it didn't occur when I ran a few test flights since 

medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Might have been reported and corrected from Russian forum.

 

I'll keep it open for a week. If nothing happen, I'll consider it solved.

Share this post


Link to post
Share on other sites

No definitely not solved - used the plane 1st game today so a nice small Clog - same thing - repeated it once, was heading off to try it in combat but the team was good and won very quickly without me! :)

 

https://warthunder.com/en/tournament/replay/282755654354572755

 

 

#2018.01.21 10.32.55.wrpl

2018_01_21_10_10_27__1476.clog

medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

2nd game - seperate clog.

 

3 bomb releases 

 

#1 and #3 - used space for wing bombs, then ctrl worked fine for bomb bay

#2 - used ctrl for all - hung up as previous.

 

2018_01_21_10_43_50__7140.clog

#2018.01.21 10.55.35.wrpl

 

https://warthunder.com/en/tournament/replay/282760950049251272

Edited by Josephs_Piano
medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Your Bug Report is submitted.

 

This thread will remain unlocked for 7 days in order to allow anyone with information / evidence / examples to post them.

It will also serve as a place where the developers may post questions for you to answer, so please keep up to date here.

 

Thank you for helping us improving the game.

 

Sincerely,

Rapitor, for the ™ team

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.