Sign in to follow this  
fpold59fr

13/12/17 Véhicule endommagé au hangar

Salut Rapitor,

J'ai remarqué un petit bug d'affichage graphique qui apparaît au hangar :
Lorsque tu désactives la réparation automatique et que le véhicule qui apparaît dans ton hangar est un véhicule endommagé, tous les véhicules apparaissent comme endommagés lorsque tu fais une preview dudit véhicule :

Ici par exemple, j'ai un T32 endommagé et c'est ce véhicule qui est sélectionné et visible dans mon hangar

Spoiler

shot 2017.12.10 15.03.00.jpg


Et lorsque je fais un aperçu d'un autre véhicule à partir de l'arbre, ils apparaissent visuellement comme endommagés (même si je ne les ai pas débloqués) :
 

Spoiler

shot 2017.12.10 15.03.10.jpgshot 2017.12.10 15.03.21.jpgshot 2017.12.10 15.03.30.jpgshot 2017.12.10 15.03.45.jpg


Le petit .clog pour la route : 2017_12_10_15_02_24__10112.clog

Et le dxdiag : DxDiag.txt

 

:salute:

  • Like 1

Share this post


Link to post
Share on other sites

Merci je vais regarder ça

Share this post


Link to post
Share on other sites

Le rapport de bug a été transmis aux développeurs.

 

Ce topic restera ouvert 7 jours pour permettre à quiconque d'y ajouter des informations supplémentaires.

Ce topic sert également aux développeurs pour poser des questions supplémentaires, à consulter régulièrement !

 

Merci de contribuer à l'amélioration du jeu.

 

Sincèrement,

Rapitor, pour l'equipe ™

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.