*Sphynx311

[0059312] Tanks not appearing on screen or name not appearing in close proximity to player *** 20/7

Platform: PS4

Version: 1.69.3.82

Issue: Tanks have been popping in and out of visibility for the entire day (7/18/17). In the first attached video, when approaching the A cap point on Volokolamsk there is a Tiger II that first pops in without being highlighted with the player name at the 1:18 mark, he fires and I take a hit from him still without seeing the name of the player show on my screen. At 1:22 the player names on the A point finally show on my screen and show that they are 0.23-0.28km away.

 

In the second video, the Tiger IIs name I am fighting continually fades away at ~0.25km away in third person and binocular views to where I can only see the tank as if it were an RB match.

This did not happen yesterday when I played so I am assuming that there is a bug that is messing with the visibility.

http://wt-game-replays.warthunder.com/02f764ba000d4975/0000.wrpl

Edited by *Sphynx311
Added server replay link
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

 

Three additional video clips that illustrate the issue. First is from 7/18/17, second and third are from 7/19/17. In all instances the enemy is within ~0.15km from me but there is no name displayed for the enemy and in the last video, the IS-2 is ~0.05km away and the name just disappears as he drives to my right. If this is not a bug but a new feature, it is by far one of the worst ideas so far for AB battles. If I wanted to play with RB rules I would play RB battles.

http://wt-game-replays.warthunder.com/02f7aca8000d8462/0000.wrpl

http://wt-game-replays.warthunder.com/02f8803d000e9c2a/0000.wrpl

Edited by *Sphynx311
Added server replay link
  • Upvote 2
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hello and tank you for your report.

 

I have been monitoring the issue since I first saw it a couple of nights ago. Issue was apparent to myself playing on PS4 and my squadmate playing on PC. Issue seemed to coincide with PC update 1.69.3.92. However PS4 did not receive an update which makes me think it is a server side issue. Issue may already be fixed as I played a few games last night and this morning and spotting seemed ok but want to play several more with different scenarios and maps to check it out completely.

 

A senior tech mod and I will evaluate your information. I do note the absolute identification max value in crew skills seems to be set to 25m. I'm not 100% sure if this value is correct or not.

 

I also note forum discussion.

 

We are testing with fully maxed out and aced crew level.

 

Could you please supply screenshots of your keen vision crew skills for all crewmen in the slot you used in your video.

 

Cheers

Muzz

War Thunder_20170719123758.jpg

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Screenshots show crew commander keen vision but it's the same across the board for all three tanks. All crew in KV-2 are at 2+3 keen vision and same in ST-A1, while ST-A2 is at 1+3 keen vision for all crew members. But this wasn't an issue prior to the most recent PC update that went live on Tuesday. So I'm guessing it was something server side that got changed or is not working as it had before.

597020f4f10bf_WarThunder_20170719221048.597020f889540_WarThunder_20170719221107.597020faa0245_WarThunder_20170719221131.

Attaching another video I took from 7/12/17 in the ST-A2 in which I get killed from a T29 @ 0.57km away and name is visible the entire time, although it is from 1.69.3.9 version.

 

  • Upvote 1
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Just played a match on 7/19/17 around 10:30PM CDT on Eastern Europe where a T34 and T95 at a range of ~0.23km kept popping in and out of view completely, names didn't show up for quite some time and in binocular view the tanks themselves completely disappeared at times.

http://wt-game-replays.warthunder.com/02f8fc35000f293f/0000.wrpl

  • Upvote 2
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Cheers for all the info. Good stuff.. Perfect!!!

 

Yup something is up and I agree with server side.

 

Strange it seemed ok last night and this morning but myself and a senior tech mod have since reproduced in a controlled test.

 

Standby for video and stuff. We need to check some more stuff out.. 32bit v 64bit, different graphics cards etc.

 

Tracker ID will follow when all information is gathered and forwarded to the dev's.

 

Muzz

  • Upvote 1
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

PS4 tech mod was aware of this issue as I had experienced it several times on PS4 the day before and was monitoring game and forum for indications of machines and user number affected.

 

PS4 tech mod believes issue appeared to coincide with PC update 1.69.3.92. However there is nothing in the 1.69.3.92 patch notes http://warthunder.com/en/game/changelog/current/727 [^] that this issue is intended. However PS4 did not appear to receive the 1.69.3.92 update so PS4 tech mod believes this is possibly a server side issue.

 

User reports that the nameplate, enginery, distance and title do not display when in third person view under conditions where the should easily display.

 

Issue appears to be centred around the absolute identification value of 25m. When an enemy vehicle is further way than the 25m absolute identification parameter the above mentioned markers do not always display when in third person mode. When switching between third person and sniper view the markers can be made to appear and disappear at the 75m range. (3x 25m absolute identification parameter). When in third person and in line of sight at 75m the vehicle markers do not appear, switch to sniper view and the vehicle markers will appear. switch back to third person and the vehicle markers will disappear after 2 to 3 seconds.

 

Interestingly vehicle silhouettes and reticule markers appear to be unaffected and function as intended at any range.

 

When an enemy tank is 75m away and fires it's gun the vehicle marker will not appear, however if the enemy vehicle takes a hit the marker will appear.

 

Issue appears present when in any ground vehicle and on at least the three maps tested by the PS4 user and tech mods.

 

Maps included in test and PS4 user report:
Eastern Europe
Kuban
Volokolamsk

 

PS4 user also reports that there are instances of tanks literally popping in and out of view although PS4 tech mod has been unable to reproduce this. See PS4 User Video 6 https://youtu.be/xLlJ9hz-Ebk?t=60


Steps To Reproduce:

1. Take fully modified "Cobra King" with max 150 and aced crew skill to custom arcade battle [Battle] Volokolamsk map using PS4.
2. In third person and sniper views observe enemy vehicles at ~25m and ~75m.
3. Observe vehicle markers spotting and behaviour.
4. Observe vehicle silhouette spotting and behaviour.
5. Observe mini map spotting.

 

 

  • Upvote 1
medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hello again,

 

Thank you for your help improving the game. Your information has been forwarded to the developers for further review.

 

This thread will remain unlocked for one week (7 days) so that anyone with additional relevant information\evidence\examples will have a place to post.

 

It will also serve as a place where the developers may post questions for you to answer so please keep up to date here.

 

After the seven days expire the thread will be locked and moved to Documented Bug Reports. http://forum.warthunder.com/index.php?/forum/579-documented-bug-reports-sony-playstation-4/

 

Cheers
Muzz

 

---

 

Tracker ID

0059312

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

I've been experiencing this on my PS4 too. PzIV G/F2/J ... Everything. Fully aced crew can't spot tanks 30m away even when it is in direct line of sight. It's happening on every map.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the support and info guys. Issue is well in hand.

 

Not sure if we need a client or server patch.

 

I can't say any more but all will be good.

 

Muzz

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

it also happened in custom battles.

Could not see tanks up to 1000m and their tags does not appear.

  • Upvote 1
medal

Share this post


Link to post
Share on other sites

It is still happening for me yet. Played last night, Poland map, using the M4A3 "Easy Eight" 76mm. Crew has near max view and Ace +5 bonus. NE spawn. When moving in to the town, something totally invisible  (actually multiple invisible) tanks were shooting at me from the NW side. And even when I was closer,  in the buildings, they kept shooting at me, but never showed up at all. Not just the tags, but the actual tanks not showing up either.

 
medal medal

Share this post


Link to post
Share on other sites

If you have physically invisible tanks please post a new bug report with a video.

 

Screenshots of the keen vision skills for the crew you were using would also be required.

 

Cheers

Muzz

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.