Jump to content

ID:0058850 26/Jun/2017 Ki-44II engine WEP heat issue


difficult setting; realistic battle, sim battle

 

situation

According to historical source, WEP power( 300mmHg boost / 1.39 atm in game) was limited to 1 min use. Continu use over 1 min might lead to potentially engine damage.

 

In the game, with radiator set to 0 %, engine can run in wep for 2~3+ minutes before overheat(temp turn red). With proper radiator setting, WEP power can run almost forever.

 

suggestion

WEP power should have wose overheat.

No matter what % radiator is set, engine using WEP should overheat so rapidly that engine temperature become “red” in 30 seconds and count down start in 1 minutes.

 

The change will make ki-44 FM more historically accurate, and it can still hold its own at br2.7 in the game( still outclimb and outspeed most opponent in the br ).

 

 

 

My historical source is a ki-44II user manual.

document type : user manual

document name :二式戦闘機(二型)取扱法

author : 陸軍航空本部 IJA avation apartment

date : 1944/02

 

full document can be download at

https://www.digital.archives.go.jp/das/image/F0000000000000218627

 

cover

cover.JPG.606fecb8f1b43cf705e17ee1a9d9b4

 

reference page

ref1.JPG.445a3226cacfdc04fa7bf6ef9a693d2

67 page,line in red means "usage of boost 300mm, rpm 2650 need to be stop in less than 1 minute"

 

ref2.JPG.61170998d1e3fca03f0f76060001c8f

80 page, boost 300mm, rpm 2650 limited to 1 minute use.

maximum oil temperature allowed 90 degree

maximum engine temperature allowed 260 degree(5 min)

 

 

client log

2017_06_13_00_37_57__8284.clog

Share this post


Link to post
Share on other sites

Hi,

   Thanks for the report.

 

Did your flight test comply with the Flight Test requirements?

Please provide Flight Test records - replay/video and clogs.

 

Thanks

Share this post


Link to post
Share on other sites

Since flight test requirment doesn't clearly state how to test enginne overheat, I try several condition.


WEP: RPM 2650  boost 1.39ata
fuel load 100%

1.take off and use WEP,  alt keep at sea level , automatic engine control

around 4:20, temperature turn red
5:20, red and flashing
6:20, engine damaged

AEC.clog

 

 

2. take off and use WEP, alt keep at sea level ,radiator set to 0%
mixture 100%, pitch 100%

around 4:00, temperature turn red
5:00, red and flashing
6:10, engine damaged

0%radiator.clog

 

 

3. take off and use WEP, alt keep at sea level ,radiator set to 50% according to documentation
mixture 100%, pitch 100%

run for 8+ minutes , temperature keep white, no overheat

50%radiator.clog

 

ref2_2.JPG.289253f237a9a6c296a99ad27b629
Things to notice when take off,

Set cowling gills full open in summer, half open in other seasons.

Share this post


Link to post
Share on other sites

Please provide the replay files of the tests.

 

Thanks

Share this post


Link to post
Share on other sites
1 hour ago, KnightoftheAbyss said:

Please provide the replay files of the tests.

 

Thanks

There seem to be  no engine temperature information in ingame replay.

Is it okay to provide ingame replay?

Maybe I should use other program to record?

Share this post


Link to post
Share on other sites

Take screenshots at relevant times as well.

 

That will record the interface at that time.

Share this post


Link to post
Share on other sites

2017_06_16_09_48_50__3052.clog

1.take off and use WEP,  alt keep at sea level , automatic engine control

ki-44 AEC.wrpl

1_1.thumb.JPG.96ac983d3c0f4755ac5ea7f716

3:00 normal

 

1_2.thumb.JPG.d025c106ed46aadd78a018a903

around 4:30, temperature turn red

 

1_3.thumb.JPG.541f21f2da3b2fcf60cff6fb25
5:20, red and flashing

 

1_4.thumb.JPG.a18e96755604c17e7f7659458a
6:20, engine damaged

 

 

 

2. take off and use WEP, alt keep at sea level ,radiator set to 0%
mixture 100%, pitch 100%

0% radiator.wrpl

2_1.thumb.JPG.397ae0eef24bcf6245cbb51935

3:00 normal

 

2_2.thumb.JPG.a234a6dc00b252807ed331bdba

around 4:00, temperature turn red

 

2_3.thumb.JPG.458e7141a27a3fd8b800eb3a82
5:00, red and flashing

 

2_4.thumb.JPG.0eba27bac6f54b3c320b34bd89
6:00, engine damaged

 

 

 

3. take off and use WEP, alt keep at sea level ,radiator set to 50% according to documentation
mixture 100%, pitch 100%

50% radiator.wrpl

3.thumb.JPG.28c0a98ac662a7293e241d49fdd1

run for 8+ minutes , temperature keep white, no overheat

Edited by s9723

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hello!
         Thank you for your help improving the game.  

 

Your information has been forwarded to the developers and the tracking number is: ID:0058850     

This thread will remain unlocked for one week (7 days) so that anyone with additional information\evidence\examples will have a place to post.  

 

After this time the report will remain active but will be archived.

It will also serve as a place where the developers will post questions for you to answer so please keep up to date here.

 

Share this post


Link to post
Share on other sites
  • KnightoftheAbyss changed the title to ID:0058850 26/Jun/2017 Ki-44II engine WEP heat issue
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...