PsychoSociety

[0058064] No shell impact sound on ground forces

When a shell impacts the player tank, sometimes no sound is heard. This seems especially common with engine damage, or other shells hitting toward the rear of the tank. Here's a replay from my last match, at 53:30, the last spawn I used, my tank is hit a couple times from the left, setting the engine on fire before the tank is destroyed. Neither impacts could be heard from my perspective. My sound FX is at maxmimum, and all other sounds can be heard clearly from my end.

 

The server replay page isn't showing the battle, I'll update with a link to it if it becomes available.

sound 53-30.wrpl

DxDiag.txt

medal medal

Share this post


Link to post
Share on other sites

Hello, @PsychoSociety.

 

Please provide all the information and data required in the guidelines here as your report is currently incomplete.
Note that after 48 hours without response, the report will be closed and you will need to resubmit the issue in a new bug report.
 

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
On 5/26/2017 at 2:48 PM, FredericusRer said:

Hello, @PsychoSociety.

 

Please provide all the information and data required in the guidelines here as your report is currently incomplete.
Note that after 48 hours without response, the report will be closed and you will need to resubmit the issue in a new bug report.
 

 

ok, here's a more comprehensive list

 

1. The impact sound usually doesn't play when a shell hits the engine, so to replicate it I drive perpendicular to incoming tanks on the tank assault map. The sound seems to play more often from shells hitting the front of the tank. 

 

2. Sound device:

 

            Description: Speaker/HP (Realtek High Definition Audio)
 Default Sound Playback: Yes
 Default Voice Playback: Yes
            Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0282&SUBSYS_103C1984&REV_1000
        Manufacturer ID: 1
             Product ID: 100
                   Type: WDM
            Driver Name: RTKVHD64.sys
         Driver Version: 6.00.0001.6856 (English)

 

3. Attached

 

4. Server replays for tank assault seem to not always save on http://warthunder.com/en/tournament/replay/

 

5. See attached dxdiag file in the OP

2017_05_27_16_42_17__5796.clog

medal medal

Share this post


Link to post
Share on other sites

Please try this:

  1. close the game
  2. navigate to C:\Program Files (x86)\Steam\steamapps\common\War Thunder
  3. delete the config.blk
  4. start launcher and perform check files
  5. adjust all settings new in launcher (graphics, Speakers, Resolution, all others)

If you decide to play through Steam:

  1. right click on War Thunder in the library
  2. -> properties
  3. -> local files
  4. -> verify integrity of game cache

And be sure in C:\Users\Username\Documents\My Games\WarThunder\Saves there is no profile.config.blk. If available, delete this file.

Then start the game and retest your issue and if still here, please attach the clog file of this test with new replay.

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Ok, I deleted config.blk and did the file checks through the launcher and steam, and then deleted the profile.config.blk file. I tested the bug again and it's still there. In this game the first and second hits from the AI tanks doesn't play the "impact sound" that usually is heard when a shell hits your tank. The other sounds like the tinnitus effect or engine or ammunition fires are still heard though. 

sound bug.wrpl

2017_05_28_20_58_51__5932.clog

medal medal

Share this post


Link to post
Share on other sites

Your information has been forwarded to the developers. 
Tracker ID: 0058064

 

This thread will remain unlocked for one week (7 days) so that anyone with additional information\evidence\examples will have a place to post.
It will also serve as a place where the developers may post questions for you to answer, so please keep up to date here.

 

Thank you for your help improving the game and your effort.

 

Greeting
FredericusRer
 

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hello.

 

7 days have passed and therefore the topic will now be closed and moved to the appropriate section.
If you believe there is still information that needs to be passed on, please contact another Senior TechMod via PM.

 

Greeting
FredericusRer 
 

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.