Sign in to follow this  
Knifeprty

screen tearing

hello,

recently started back into wt and having lil issue where even when I have v sync on I get screening. I have tried few different options in NVidia control panel and ingame options. yesterday I had it so it wasn't doing it but today when I just played I was getting it again. what am I doing wrong ;/

medal medal medal

Share this post


Link to post
Share on other sites

sorry options I have done, windowed full screen with global vsync on, still screen tears. tried global vsync off with ingame vsync on , but in that case my fps is all up in the 600s and I don't wanna blow up my gpu. tried fullscreen with global vsync on and vsync ingame on. tried adaptive vsync global with ingame vsync off. tried global vysync off and adaptive vsync ingame on still get it.

 

 

medal medal medal

Share this post


Link to post
Share on other sites

but does vsync actually work when it is switched on in the in-game options ? is the fps getting limited to the monitors refresh

rate at all ?

 

just asking because occasionally i've been experiencing screen tearing even with vsync switched on (and working because the 

fps never went above 60) but usually it helped to just alt+tab back to the desktop and back into the game when this happened.

 

personally i dont (ever !) touch the nVidia control panel settings - i just leave them on default - but only use the game settings

(there was only one exception to this rule in the last 5 years ^^ because the game was veeeeery old and didn't support vsync)

and i also dont use any additional tools that may interfere with any settings (like nVidia Inspector, EVGA Precision etc)

  • Upvote 2
medal medal medal

Share this post


Link to post
Share on other sites

Yeah if I go to global settings in NVidia and switch to "use 3d app settings" then just enable in ingame my fps doesn't lock it bounces from 60-600.

 

I will try just alt - tab because I realized bout an hour after posting, restarting wt it fixed the screen tearing.

 

thank you, I know have NVidia vsync set to "on" in global settings and ingame its "off"

 

I will restart my computer and update thread to see if alt - tab works

 

Thank you

medal medal medal

Share this post


Link to post
Share on other sites

well after 2 pc restarts and trying it twice I haven't gotten any screen tears on first try. so maybe just a glitch that happens every once in while. but if it happens again I will try alt+tab

 

thank you

 

edit: I just exited out war thunder then went back in and vsync was gone, so I alt+tab and went back and it was fixed ;) what a strange thing man? how does it override vsync like that?

Edited by Knifeprty
medal medal medal

Share this post


Link to post
Share on other sites
6 hours ago, Knifeprty said:

edit: I just exited out war thunder then went back in and vsync was gone, so I alt+tab and went back and it was fixed ;) what a strange thing man? how does it override vsync like that?

 

i was never able to figure it out tbh ^^

after reading loads of informations about 3D acceleration, game engines, windows features, videocard drivers and all this

i just got more and more confused and finally gave up xD in the end i just blamed Windows and its' weird behaviours hehe

 

the issue is not really reproducible - sometimes it just happens but most of the times everything is fine - this makes it pretty

much impossible to track down the root cause of it (for me at least since i'm not a software developer anyway ^^)

  • Upvote 2
medal medal medal

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.