Ouiche

Update 30.03.2017 (1.67.1.70)

Maintenance%20(13).jpg


 

  • A bug where a player who auto-joins (in the lobby) did not have a full interface (e.g. was unable to choose vehicle presets) has been fixed.
  • Incorrectly displayed HUD display on high resolution monitors has been fixed.
  • A rare bug where a battle could not be started from the lobby has been fixed.
  • A bug where torpedoes did not explode after hitting an obstacle has been corrected.
  • Changes in “Assault” Co-Op mode - Unlimited respawns, but after respawn, the slot with the vehicle will be blocked for 5 minutes on timer.
  • Client stability has been improved.

 

Note: This update applies to PC/Linux/Mac users. If applicable, PS4 Users will receive the update as soon as possible.


The current provided patchnotes reflect the major changes within the game as part of this Update. Some updates and fixes may be not listed in the provided notes. War Thunder is constantly improving all the time and certain fixes may be implemented without the client being updated.

  • Upvote 3

Share this post


Link to post
Share on other sites

Incorrectly displayed HUD display on high resolution monitors has been fixed "

Really, Gaijin ?? Now it looks even worse than before, the round radar, upper right, it's only the half, i can't see the other half

 

  • Upvote 2
medal medal medal medal

Share this post


Link to post
Share on other sites

Now after the update when I set my game resolution to 1680x1050, (due to perfromance issues), on my 1920x1080 monitor the Windows start bar stays on screen all the time, when I hide it there is nothing displayed in it's place, previously before the patch I could play on such resolution and it would fill the whole screen automatically.

medal medal

Share this post


Link to post
Share on other sites

Glad to see updates and fixes on a nearly daily basis, now please, address the occasional invisible tanks in GF/AB. I know that it may be hard to replicate/reproduce this issue, you've pointed it clearly Ouiche , however for the AB players that play on a daily basis it is game breaking and request some additional efford to fix it.

  • Upvote 2
medal

Share this post


Link to post
Share on other sites

oh god this update kills my mac. the game now fully uses the retina display, and my laptop cant handle it at all. also the HUD is super small now. please revert for mac....

  • Upvote 1
medal

Share this post


Link to post
Share on other sites

You need to roll this one back, Gaijin, and start over.  Problems:

 

-- No Map in the HUD at all.

-- Units in the upper HUD much larger than the numerical data (and some data missing, like throttle--the numerical reading for that is missing)

-- All text/graphical icons/map inserts everywhere (login, hangar screen, "m" during battle, "tab" during battle" are about half the size they used to be, if that, and are almost unreadable)

-- FPS took a huge dump--I'm getting about 50% of what I did before (25-30 instead of the usual 50-60, at almost max settings)

 

In other words, a huge, huge mess, making the game unplayable

 

 

Edit to add: I should have said this, but I am also on a mac

Edited by *Viking_monster
  • Upvote 1
medal medal medal medal medal

Share this post


Link to post
Share on other sites

If you have an issue with the new HUD fix, please make a bug report and we'll pass it to the dev asap. (here : https://forum.warthunder.com/index.php?/forum/594-interface-text-and-localization-issues/ )

 

Don't forget to read the " PLEASE, READ THIS BEFORE POSTING" area first on top of the section, Devs need various files (.clog & dxdig) and information to pinpoint the problem.

  • Upvote 1

Share this post


Link to post
Share on other sites

So what exactly did you do to the resolution Gaijin? Im on a macbook pro 2013. Game ran perfect set to Auto on the resolution.  Now, the entire GUI is TINY, literally have to squint to try and read the letters and options, and I have perfect sight. See image, please fix this! I can't play like this anymore.

Screenshot 2017-03-30 06.56.11.png

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

did you forget the 'data for this years aprils fool day has been added' patch note ? ^o^

medal medal medal

Share this post


Link to post
Share on other sites

I was going through the bug reports and I came across this bug report that I assume prompted the fix...

 

 

One of the updates in Update 30.03.2017 (1.67.1.70)

....A rare bug where a battle could not be started from the lobby has been fixed.   

 

 Anybody experiencing this After the update...I'm sure this is not unique to me...fix  it for some...then screws up others...looks like it in this case!!!! Well this screwed up mine. Something got really messed up in the join in process...taking too long to join in... making changes to spawn points and vehicles goes into black screen, "processing operation" then fails, will have cancel option, then a 30 second timer appears, then you can join... by this time the team has already moved forward while I've been stuck trying to enter the battle... Even when I don't make any changes...it still takes forever...I'm usually first out of the gate...now the team has already captured before I even get to join in, this is really messed up...It was fine the way it was...please guys..roll it back or something...this has really screwed up my game.

Note: Respawning is no problem at all...no "processing operation" delays...so clearly it's just in the Join in phase

Is there something I'm not doing...or did I just get screwed by the update...any suggestions!!!!

Edited by Oldtimer1955
medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Working ok today (9.00am GMT) after the patch fps terrible....... graphics as per attachment......... very slow pretty unplayable

xx.png

 

xxb.png

Edited by SIYCO
  • Upvote 1
medal medal medal

Share this post


Link to post
Share on other sites
7 hours ago, ZEAL_ said:

oh god this update kills my mac. the game now fully uses the retina display, and my laptop cant handle it at all. also the HUD is super small now. please revert for mac....

Same here.

45fps before the update.

9-17 fps now.

And a messed up HUD.

 

medal medal medal

Share this post


Link to post
Share on other sites
5 hours ago, Seetherr said:

So what exactly did you do to the resolution Gaijin? Im on a macbook pro 2013. Game ran perfect set to Auto on the resolution.  Now, the entire GUI is TINY, literally have to squint to try and read the letters and options, and I have perfect sight. See image, please fix this! I can't play like this anymore.

 

5

 

2 hours ago, SIYCO said:

Working ok today (9.00am GMT) after the patch fps terrible....... graphics as per attachment......... very slow pretty unplayable

 

 

53 minutes ago, madmatone said:

 

 

 

Guys, we cannot stress enough. 

 

If you are experiencing issues we need Bug Reports on the subject matter. Without further evidence and your Client Log files we cannot forward viable reports onto the devs with your issues.

 

Mac Reports are here: https://forum.warthunder.com/index.php?/forum/569-moderated-bug-reports-mac/

  • Upvote 1

Share this post


Link to post
Share on other sites

I am experiencing a horrible texture glitch I see when looking at the ground at high and low altitudes in air battles. The one with the cloud pixels has been happening for a long time now and it fixes every time I change any graphics setting, but won't fix when going into the cockpit. The glitch with the textures on the ground happened from this recent update which is 1.67.1.70 and I can't find a solution for it. Please tell me how to fix these if its possible. Another good thing to know is that I am running this game on an iMac (Retina 5K, 27-inch, Late 2015). It has a 4 GHz intel core i7 processor, 16 GB 1867 MHz DDR3 Memory, and has AMD Radeon R9 M395 2048 MB graphics.

 

IMG_7659 2.JPG

IMG_4823.JPG

Edited by Eometheous
I forgot to add what computer I am playing this game on.

FredericusRer (Posted )

Please submit a bug report here -> https://forum.warthunder.com/index.php?/forum/569-moderated-bug-reports-mac/
medal medal

Share this post


Link to post
Share on other sites

I have been playing this game for over a year now and i never had any problem with it untill now. 
This very one update is making every thing very small,but it's the text thats a bigger problem. 
The game is also lagging here and there but when i try to go an shoot it has a 1 sec delay to it and the game randomly lags for a good half a sec here and there. 
I tried to fix it by changing my game screen size to see if it would fix the text size but it stays the same every time.

OS X Yosemite 10.10.5 
MacBook Pro (Retina, 15-inch, Early 2013) 
Processor 2.7 GHz Intel Core i7 
Memory 16 GB 
Graphics NVIDIA GeForce GT 650M

medal medal

Share this post


Link to post
Share on other sites

This update made everything so small I couldn't read it. I'm playing on a Macbook pro 2.7GHz, intel core i5, 8GB ram, and Intel Iris Graphics 6100 1536 MB. I can put my graphics on Minimum and my FPS is 10-15. I use to play on medium just fine with 35-45fps. I just bought premium and I can't play the game anymore. I'm really angry with you guys at the moment. 

 

medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.