Sign in to follow this  
hemmerling

Game Replays: HUD can´t be disabled by ALT+Z / ALT+Y

Hello,

with the current WT,

during Game Replays

ALT+Z ( or ALT+Y on international keyboards like German keyboard ) doesn´t work :-( to hide the HUD.

 

How to hide  HUD of Game Replays ( technical informations about the other players at left and right,...)  with the current WT, on Windows?

The HUD of actual live games may be disabled, by that keypress, thats true.

 

I understand now the HUD of Game Replay, that there are ">" markers on the screen. If I click on it, the corresponding HUD element is hidden. Anyhow, I can´t hide everything, there is still

1. Headline with selection of view

2. Left bottom, defect status of the vehicle

3. Bottom display with symbols for ammunition status, repair status ect.

 

So that I may record a movie properly from a WT Game Replay ?

 

Or do all YouTubers record their videos "live" ?

And if a player is proud of a special battle, there is the only chance to take Game Replay if he/she doesn´t record all games by default...

so I think it's a bug.

 

Sincerely

Rolf

medal medal

Share this post


Link to post
Share on other sites

Yes, my computer has

http://www.geforce.com/geforce-experience

installed,

but the ALT+F2 doesn´t work either

 

Remember ALT+Z / ALT+Y work in live WT combat mode, but just doesn´t work when playing WT Game Replays !

 

medal medal

Share this post


Link to post
Share on other sites

Hello hemmerling,

try to set a key to hide the HUD. Go to Menu -> Controls -> Common controls -> Interface -> Hide HUD and set it to a single key, like F9.

This doesn't seem to work if multiple keys (Alt + Z by default) are assigned, so just use a single one for this.

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, Armynator said:

Hello hemmerling,

try to set a key to hide the HUD. Go to Menu -> Controls -> Common controls -> Interface -> Hide HUD and set it to a single key, like F9.

This doesn't seem to work if multiple keys (Alt + Z by default) are assigned, so just use a single one for this.

ALT-Y works perfect in real WT combat,

on my computer with German keyboard,

no reason that it shouldn´t work in Game Replay.

 

It's really a Game Replay problem.

I ask myself, how all these wonderful WT videos were made - just by live action, not by game replay ?!

medal medal

Share this post


Link to post
Share on other sites
Just now, hemmerling said:

I ask myself, how all these wonderful WT videos were made - just by live action, not by game replay ?!

Most videos are made with the replay cameras.

Try setting it to a single key and check again if it works in the replay mode. For me it's working fine there if Hide HUD is set to F9.

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, Armynator said:

Most videos are made with the replay cameras.

Try setting it to a single key and check again if it works in the replay mode. For me it's working fine there if Hide HUD is set to F9.

It works with setting to F9 :-),

 

thanks you saved my day.

The answer was not visible in the forum, and there is no reason why it works.

 

The problem is not SOLVED, BUT THERE IS A  WORKING WORKAROUND

Edited by hemmerling
medal medal

Share this post


Link to post
Share on other sites

You're welcome.

If you want, you can create a bug report about this. But please read the pinned topics in that area first before posting.

Share this post


Link to post
Share on other sites
1 hour ago, hemmerling said:

Yes, my computer has

http://www.geforce.com/geforce-experience

installed,

but the ALT+F2 doesn´t work either

 

Remember ALT+Z / ALT+Y work in live WT combat mode, but just doesn´t work when playing WT Game Replays !

 

Do youhave added WT in GeForce Experience? It working for me. It is external program for making snaps.

  • Upvote 1
medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
12 hours ago, Ambassador_SVK said:

Do youhave added WT in GeForce Experience? It working for me. It is external program for making snaps.

To be honest, I did never care of this software,

now when I called, I was asked to update to a new version,

and indeed NOW what I never realized, it detects WT and states that all is ok with GeForce+WT :-)

I was even forced to create a new account at NVIDIA, which I never did in the past nor was it necessary or a benefit...

 

How do you make snapshots ( photos?, videos? ) with GeForce Experience ?

I don´t see such a function, or interference with the detected games....

I succeeded finally with OBS

http://www.obsproject.com/

to make my first video, see

 

Edited by hemmerling
medal medal

Share this post


Link to post
Share on other sites

Making vids with GeForce Shadowpay is easy. Just click on the "Share" button in GeForce UI. Hit "Alt+Tab" in-game to show Shadowplay overlay, and hit the BIG record icon. When finished, hit "Alt+Tab" again to show overlay again, and hit the BIG record icon again the select "save and upload"

 

Note: I've binded Shadowplay to "CTRL+Home" so not to mess with "Alt" button bindings with WT.

medal medal medal

Share this post


Link to post
Share on other sites
3 hours ago, io_i_oi said:

Making vids with GeForce Shadowpay is easy. Just click on the "Share" button in GeForce UI. Hit "Alt+Tab" in-game to show Shadowplay overlay, and hit the BIG record icon. When finished, hit "Alt+Tab" again to show overlay again, and hit the BIG record icon again the select "save and upload"

 

Note: I've binded Shadowplay to "CTRL+Home" so not to mess with "Alt" button bindings with WT.

I found an advertising website

http://www.geforce.com/geforce-experience/share

but no extra download,

 

but my Geforce Experience doesn´t have any such functions... just the selection to start WT,

and a personal profile

and some graphics details of my graphics card

 

The only menu items are

Home

Drivers

 

I got a notebook with NVIDIA Geforce  740m

Edited by hemmerling
medal medal

Share this post


Link to post
Share on other sites

In Geforce UI, to the left of your name is a "gear" icon. Mouseover and it says, "Settings". Click on that then look down middle column "About", "Language". and "Share". Click on the Slider Button of Share. Now you can open Shadowplay overlay in-game using "Alt+Tab" (or whatever you want to set it to).

medal medal medal

Share this post


Link to post
Share on other sites
1 hour ago, io_i_oi said:

In Geforce UI, to the left of your name is a "gear" icon. Mouseover and it says, "Settings". Click on that then look down middle column "About", "Language". and "Share". Click on the Slider Button of Share. Now you can open Shadowplay overlay in-game using "Alt+Tab" (or whatever you want to set it to).

I found the "Share" in the right column,

but the features "Share", "Gamestream", "Battery Boost", "Virtual Reality" are disabled :-(

 

http://www.geforce.co.uk/geforce-experience/system-requirements

 

For "Share", there is a crossed ring ( = disabled feature ) at "Geforce GTX Desktop GPU, 600 series or higher, or notebook GTX 660M, 670M, 675MX, 680M, 700M series or higher.

 

I got a GeForce 740M according to my decal on the computer, and specs...

 

I have the NVIDIA GeForce System Control application in my tray, and I am shure I installed the current graphics drivers...

Edited by hemmerling
medal medal

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.