razorxzzHUN

[0052418] After the 1.63.3.148 update the ground texture is BUG -ing

Hello, @razorxzzHUN.

 

Update your outdated graphic card driver with the latest available version and test again.

If you issue is still present, please attach a new generated dxdiag and the clog file of this test.

 

If no response is given after 48 hours, the report will be closed and you will need to resubmit the issue in a new bug report.

 

medal medal medal medal

Share this post


Link to post
Share on other sites
11 hours ago, FredericusRer said:

Hello, @razorxzzHUN.

 

Update your outdated graphic card driver with the latest available version and test again.

If you issue is still present, please attach a new generated dxdiag and the clog file of this test.

 

If no response is given after 48 hours, the report will be closed and you will need to resubmit the issue in a new bug report.

 

I have the latest GPU driver, and the issue is still present. 

 

DxDiag.txt

medal

Share this post


Link to post
Share on other sites

Sorry for the delay.

 

Your information has been forwarded to the developers. 
Tracker ID: 0052418

 

This thread will remain unlocked for one week (7 days) so that anyone with additional information\evidence\examples will have a place to post.
It will also serve as a place where the developers may post questions for you to answer, so please keep up to date here.

 

Thank you for your help improving the game and your effort.

 

Greeting
FredericusRer

 

 

 

 

medal medal medal medal

Share this post


Link to post
Share on other sites

 

@razorxzzHUN, @TyphoonCro.

Please install the latest driver 16.12.2 with using DDU* and try again.

 

*

  1. download DDU (wait 5 seconds until the download starts) and save on desktop
  2. download gpu driver and save on desktop
  3. unzip DDU to the desktop, start it and accept the restart to Safe Mode
  4. in safe mode DDU will start, it should identify your graphic card and their driver -> then click on 'Clean and restart'
  5. after restart install downloaded driver

Furthermore after this:

  1. delete config.blk in War Thunder directory
  2. start launcher and adjust settings new (resolution, graphics, sound/speakers, others)
  3. start game and test again
medal medal medal medal

Share this post


Link to post
Share on other sites

I already have 16.12.2 divers and lines are still there... 

I uninstalled previous version 16.12.1 and did clean install 16.12.2..

And lines are still there

medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

7 days have passed and therefore the topic will now be closed and moved to the appropriate section.
If you believe there is still information that needs to be passed on, please contact another Senior TechMod via PM.

 

Greeting
FredericusRer

medal medal medal medal

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.