xHDx

Adjust DirectX version for best performance

On 16/05/2019 at 09:30, Njird said:

I try to Change the Config and Changed the Render from Auto to dx11 but no matter if i start the Game over the Launcher or the Aces.exe it get every time back to Auto^^

 

Are you setting the file to read-only, before you start the Launcher/Game?

medal medal medal medal

Share this post


Link to post
Share on other sites
12 hours ago, akanox said:

Does this help for the microlag and stuttering after the latest patch?

 

No this changes nothing anymore as game only supports DX11 now (not sure why this is still stickied),

Have you edited your config.blk file before? If so, rename it when WT isn't started. Start launcher, it will make a new config.blk file. Setup your sound & graphics settings again. See if that helps. Also, if using nvidia, check if recording isn't running in background via nvidia experience. Check if no bs is using too much of your HDD/SSD, like windows update or virus scanner.

Edited by ThatRedDot
  • Upvote 1
medal medal medal medal medal

Share this post


Link to post
Share on other sites
23 hours ago, ThatRedDot said:

 

No this changes nothing anymore as game only supports DX11 now (not sure why this is still stickied),

Have you edited your config.blk file before? If so, rename it when WT isn't started. Start launcher, it will make a new config.blk file. Setup your sound & graphics settings again. See if that helps. Also, if using nvidia, check if recording isn't running in background via nvidia experience. Check if no bs is using too much of your HDD/SSD, like windows update or virus scanner.


Ok after tested to add DX11 into config I notice that the stuttering and lag after latest patch is still there. My config is no more write protected and no hardware is causing this on my PC and my gaming laptop.
Only solution I found so far is to reinstall graphic drivers with older ones. This helped me for some days and then it came back. I have tested with and without nvidia experience installed without notice any difference.

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
On 06/08/2019 at 11:51, ThatRedDot said:

 

No this changes nothing anymore as game only supports DX11 now (not sure why this is still stickied),

Have you edited your config.blk file before? If so, rename it when WT isn't started. Start launcher, it will make a new config.blk file. Setup your sound & graphics settings again. See if that helps. Also, if using nvidia, check if recording isn't running in background via nvidia experience. Check if no bs is using too much of your HDD/SSD, like windows update or virus scanner.

 

The Game still supports DX11 and OpenGL 3.x, so OpenGL could still be a solution etc.

 

On 07/08/2019 at 11:51, akanox said:


Ok after tested to add DX11 into config I notice that the stuttering and lag after latest patch is still there. My config is no more write protected and no hardware is causing this on my PC and my gaming laptop.
Only solution I found so far is to reinstall graphic drivers with older ones. This helped me for some days and then it came back. I have tested with and without nvidia experience installed without notice any difference.

 

Maybe these things can be of help:

 

1. Having VSYNC enabled on certain system configs can remove stutter, so try VSYNC.

2. Make sure Maximum Performance mode is selected in the NVIDIA Control Panel application

3. Enable or Disable the High Precision Event Timer. see this thread https://www.overclock.net/forum/132-windows/1567745-windows-10-disable-hpet-before-install-enjoy-low-latencies.html

medal medal medal medal

Share this post


Link to post
Share on other sites
2 hours ago, Your_GrandPa said:

Is WT still using DX11 now? (instead of DX12)

 

yes

  • Like 1
medal medal medal

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.