zerbah

[eSport] Tournament Service tss.warthunder.com - FAQ

how do you know what time a tournament starts if its in UTC time and they dont specify AM or PM

 

Share this post


Link to post
Share on other sites
13 hours ago, Guest darkdragon3965 said:

how do you know what time a tournament starts if its in UTC time and they dont specify AM or PM

 

Just type in UTC time in google and then compare it to your local time.

medal medal

Share this post


Link to post
Share on other sites

what can I do when the other player enters the match but I'm still in the lobby

in the end he tell me to restart the game and enter the match again but I can't make it in time

 

ps. I think it also happen to other players that this guy competes with. because when I watch replay it will enter and exit replay immediately like my match

 

1.png

 

 

ezgif-5-a9abff449821.gif

Edited by comjar
medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hi,

 

A guy from our squadron can join the team cause of 'not required vehicles" but he'll play the Tgier H1 he has it, researched, bought, and assigned to crew so wwhy he can't ? 

It says all vehicles from the event must be researched bought and assigned but a previous event it says the sames but he juste participated with us and same, doesn't have all vehicles from the event, so can we get more explications or as always, no info and no help from the Dev team ? 

 

Thanks (if eventually i get some help,) 

 

Best Regards 

oooo.png

azaaa.png

azaz.png

medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

 

6 hours ago, ThresherShark said:

Hi,

 

A guy from our squadron can join the team cause of 'not required vehicles" but he'll play the Tgier H1 he has it, researched, bought, and assigned to crew so wwhy he can't ? 

It says all vehicles from the event must be researched bought and assigned but a previous event it says the sames but he juste participated with us and same, doesn't have all vehicles from the event, so can we get more explications or as always, no info and no help from the Dev team ? 

 

Thanks (if eventually i get some help,) 

 

Best Regards 

oooo.png

azaaa.png

azaz.png

 

 

in this one u can spawn up to 4 vehicles so u gonna need more than just the tiger

 

its never said how many u really need to play, just get as many listed vehicles as possible before it starts, the only option for u rn

Edited by Ukiii
medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

hi, I got a problem here. I already click "ready" and then the loading start until entered the battle, but when I spawned i got kicked back to lobby but still inside the room created for tornament. I click "To Battle" and it start loading again but then I spawn and nothing, no waypoint. only the line on the map and even when I follow that line for the race it didn't do anything like iam not in tournament but the opponent did 

20190609212113_1.jpg

medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites
4 hours ago, PradityaSIA01 said:

hi, I got a problem here. I already click "ready" and then the loading start until entered the battle, but when I spawned i got kicked back to lobby but still inside the room created for tornament. I click "To Battle" and it start loading again but then I spawn and nothing, no waypoint. only the line on the map and even when I follow that line for the race it didn't do anything like iam not in tournament but the opponent did 

20190609212113_1.jpg

 

Hi, sorry to hear you got the dreaded bug in the air racing event. It has been known for quite some time now and I do believe it has been reported. You have to guess where the first waypoint is then it will reappear. Best way is to follow the leader if you are quick to spawn back in

medal medal

Share this post


Link to post
Share on other sites

Hello, how can I take my prize from tournament? I was in top 10 and I should have recieved booster, yet I can't see it anymore (nor the option to redeem it).
Thank you

Share this post


Link to post
Share on other sites

I just played a tournament:
https://tss.warthunder.com/index.php?action=tournament&id=9699#info-info_bracket

 

I played round #1 normally. On the round #2 I had the invite to the tournament room. I joined it and the timer was there. My opponent or no one else ever joined the room. I pressed "Ready" before the timer went to 0 and the round was over. I SHOULD have gotten a technical victory, but instead I got a technical defeat. I was there and "Ready" and the opponent was a no-show. The opponent should've been the one to get a technical defeat.

I think we got bugged. It seems many others also got bugged since there were many "empty" matches and only 1 actually played battle on round #2. Just one. You can tell because there is only 1 "stats" button on played battles on round #2. Other battles don't have it because they had technical defeats and the actual battle was never played.

 

Someone sort this out please

-

zeal_ninja

Share this post


Link to post
Share on other sites
1 hour ago, zeal_ninja said:

I just played a tournament:
https://tss.warthunder.com/index.php?action=tournament&id=9699#info-info_bracket

 

I played round #1 normally. On the round #2 I had the invite to the tournament room. I joined it and the timer was there. My opponent or no one else ever joined the room. I pressed "Ready" before the timer went to 0 and the round was over. I SHOULD have gotten a technical victory, but instead I got a technical defeat. I was there and "Ready" and the opponent was a no-show. The opponent should've been the one to get a technical defeat.

I think we got bugged. It seems many others also got bugged since there were many "empty" matches and only 1 actually played battle on round #2. Just one. You can tell because there is only 1 "stats" button on played battles on round #2. Other battles don't have it because they had technical defeats and the actual battle was never played.

 

Someone sort this out please

-

zeal_ninja

 

Problems happen, unfortunately.

medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Having consistent trouble with WTL-G 4x4 Air AB tournaments.  The last two I have joined each failed to start.  After the registration period ends there is just a loading symbol spinning in the tournament bracket section.  I am disappointed because in both there were only a few teams and I was guaranteed to make a minimum of 400 GE in each tournament.  Why has this issue been happening?  

medal medal medal medal

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.