Jump to content

[0042622] BUG Flashing clouds


Hi i have problem with flashing clouds. This problem i have about 1 month. When i fly trought clouds. I have graphic settings on maximum. When i have graphic on old graphic settings i dont have flashing clouds. But on low, medium, hight, maximum, film i have flashing clouds. Here is video of this problem: 

https://www.youtube.com/watch?v=_L828oeZotM

 

 

 

2016_05_12_17_29_18__8528.clog

DxDiag.txt

medal

Share this post


Link to post
Share on other sites

this issue has already been reported and forwarded to the devs for reviewing (id : 0042622) - http://forum.warthunder.com/index.php?/topic/309881-0042622-1572135-clouds-are-strobing/

afaik there is no known workaround for this atm (other than putting the game to ULQ which is kinda meeeh =/)

 

...though i don't know what other players affected by this actually tried (on their side) already.

medal medal medal

Share this post


Link to post
Share on other sites

this issue has already been reported and forwarded to the devs for reviewing (id : 0042622) - http://forum.warthunder.com/index.php?/topic/309881-0042622-1572135-clouds-are-strobing/

afaik there is no known workaround for this atm (other than putting the game to ULQ which is kinda meeeh =/)

 

...though i don't know what other players affected by this actually tried (on their side) already.

LoL rellik 

Hi i have problem with flashing clouds. This problem i have about 1 month. When i fly trought clouds. I have graphic settings on maximum. When i have graphic on old graphic settings i dont have flashing clouds. But on low, medium, hight, maximum, film i have flashing clouds. Here is video of this problem: 

 

 

In the launcher in your graphic settings ,when everything on max or movie or what ever setting you usually play on have you tried setting the  "cloud quality (in flight)"  bar to its minimal or and go up in increments and test  ?

Edited by Hunternz
medal medal

Share this post


Link to post
Share on other sites

LoL rellik 

 

In the launcher in your graphic settings ,when everything on max or movie or what ever setting you usually play on have you tried setting the  "cloud quality (in flight)"  bar to its minimal or and go up in increments and test  ?

I try clouds on low, but no sucesfull. I try W7 to W10. I have higher FPS on W10 but clouds are flashing, i reset postfx but clouds flashing, i update graphic driver, but clouds flashing all the time.

I dont know what i to do.  :dntknw:


Try the 'old video card support' in launcher to have a workaround.

This help is succesful with clouds. On Ultra low clouds NOflashing. But i want play War thunder on Maximum graphic details, but no on ultra low when i have computer for 1000€. 

Edited by HarperSVK
medal

Share this post


Link to post
Share on other sites

But i want play War thunder on Maximum graphic details, but no on ultra low when i have computer for 1000€.

Perhaps it is even the Antigua-Pro (Tonga) chip which cause this issue.
Unfortunately, i don't have this gpu. If i had it, i would try a old driver (page is only for Win7 64bit).
medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

i suppose the implication of this is that its not an issue with war thunder and we have to wait for a driver fix from amd?

Unknown. Can be only one side, or both.
medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

  • 2 weeks later...

This is probably just WT side because this problem started to appear after some minor patch, after the new clouds were implemented, and I was still on the same driver.. When the new clouds were implemented first there were absolutely NO problems what so ever, no flickering. And then another small patch was deployed and after that it was messed up.

 

I can't play because of this and its been few weeks now with no fixes in sight..

medal medal medal medal medal

Share this post


Link to post
Share on other sites

This is probably just WT side because this problem started to appear after some minor patch,

Could be also a driver/gpu issue because only R9 380 with Antigua-Pro (Tonga) chip is affected.
  • Upvote 1
medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

No doubt this is related to the R9 380, but as I said.

 

When the new clouds first appear everything worked fine. No flashing etc. No problems.

 

And then some minor patch hit, I think the one that made some changes how the layers of clouds worked at specific altitudes, and then it started to happen. I have no idea what the devs changes in that patch but can't they see or compare what was changes and figure that way what might be affecting it.

 

And as I mentioned in my bug report, the v-sync also plays some role in this. With v-sync off the flickering is insane, at least on my part. With v-sync on its still horrible but it doesn't make me vomit at least...

 

So no new information on this problem?

medal medal medal medal medal

Share this post


Link to post
Share on other sites

Ok. Well in the mean time, I tried to switch to DX9E in the launcher. These are the results:

https://sli.mg/a/kpnmjE

As you can see, the clouds at some places have weird texture issues.

But no flickering.

Sadly it's still unplayable because, as you can probably tell, it looks like sh*it, and these are the highest settings.

medal medal medal medal medal

Share this post


Link to post
Share on other sites

Ok just tested a game with DX9 render.

Good: no flickering, looks probably as good as DX11

Bad: horrible performance, lags horribly, basically unplayable

 

Ill go make the report now.

 

What I don't understand why is DX9 and DX9E so different. In terms of visuals I mean. I think the DX9E is somewhat bugged.

 

So I think Fred, you can add another workaround for this clouds flickering bug. Using DX9 renderer. But overall I think even OpenGL runs better :/. This time I think the performance is due to the drivers. The clocks were jumping up and down, its something with PowerTune... Oh well

Edited by Flying_Mushroom
medal medal medal medal medal

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...