Jump to content

Scotteiro
 Share

Eu abro o launcher, inicio o jogo, até aí está tudo bem. Faço meu login e logo depois que esta carregando para ir ao hangar o jogo fecha ao mesmo tempo que aparece uma janela branca muito rápido, por favor ajude, já desinstalei e instalei de novo umas 3 vezes e pra cada vez são 12GB e isso é praticamente 10 horas por aqui!

  • Like 1

Share this post


Link to post
Share on other sites

Pra facilitar alguem que saiba ou possa lhe ajudar , coloca aí por favor seu sistema operacional ( windows 7 , windows 10 ou alguma distribuição linux )

Share this post


Link to post
Share on other sites

  • 5 years later...

Estou com um problema parecido, faço o login normalmente e quando está renderizando o angar, dá uma tela branca e fica tudo travado. Formatei meu pc hoje e reinstalei o warthunder e já reinstalei duas vezes mas o problema persiste. Meu sistema é o windows 10, GTX 1050 memória de 8GB processador 3.3 ghz

medal medal medal medal medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

18 hours ago, _Black__Wolf_ said:

Estou com um problema parecido, faço o login normalmente e quando está renderizando o angar, dá uma tela branca e fica tudo travado. Formatei meu pc hoje e reinstalei o warthunder e já reinstalei duas vezes mas o problema persiste. Meu sistema é o windows 10, GTX 1050 memória de 8GB processador 3.3 ghz

Boa tarde, qual o seu processador? tente desabilitar tudo que for possível e diminua a resolução para 720p, e faça um teste para ver se o mesmo vai fechar.
Já verificou a temperatura do sistema? principalmente CPU.

medal medal medal

Share this post


Link to post
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...