Sign in to follow this  
marek1712

Brake button missing in the mouse controls

Hello.

 

I haven't played air battles for some time so I got surprised upon landing that 'B' button doesn't let you brake on the ground anymore - instead you have to lower the throttle to '0' and then hold the throttle down button.

Separate button is missing in the mouse and simplified controls (it was available like 3 months ago) - it's available in the Realistic and Simulator controls (as a left and right brake).

 

I can get used to using the throttle as a brake but how am I supposed to "rev" the engine while being on the ground?

I've attached the config file - don't think the rest (like DXDiag) is needed.

 

Regards,

Marek.

medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hi marel1712,

                      Thanks for your report.  

Can I please draw your attention to the guidelines for making a Bug Report at the top of the Moderated Bug Reports - Windows Forum HERE  - Please ensure your reports comply with these guidelines.

To better help us resolve the issue, please also include the following:

1. A detailed description of the issue you have. It is also important that you describe how we can reproduce the issue, if you are able to reproduce it.

2. If applicable, attach screenshots/videos/replay files that visualize the problem.

3. Game mode the bug occurred in (Arcade, Realistic, Simulator or all three) and the version of the game the issue occurred in.

4. Attach your system's current DxDiag Log.

5. Attach the Client Log of the session in which the error occurred. If the problem is persistent, attach the latest one available.
SEE LINK to obtain both logs => http://forum.warthunder.com/index.php?/topic/104340-flightmovement-and-damage-model-issues-important-read-before-posting/?p=1956992

If no further information is received within 48 hours, we will close this task and you will need to submit a new report.

Kind Regards,

KotA

Share this post


Link to post
Share on other sites

OK, I've uploaded missing files.

 

ad.1 Right now it's impossible to brake on the ground with your plane using separate button ('B' by default). You have to lower the throttle level to 0% and then hold the 'Throttle Down' button (default: 'S') to brake. Some planes like Horten require the engine to be on high revs before take off (otherwise you won't take off and run out of the airfield). You do this by holding the brake button while the throttle is set to 100% or WEP. Right now it's impossible to do both at the same time.

It was working some time ago (like a month-two?). I'm not sure when it happened because I've been playing Ground Forces recently.

In the meantime I had to reset the controls and maybe Binoculars set to 'B' messed the controls? I did remove it from the settings and assigned 'B' to both left and right brake in the realistic controls, but it still doesn't carry over to the Mouse Aim settings.

ad.2 I've uploaded two screenshots - one with Mouse Aim and one with Realistic controls.

ad.3 I play only Arcade AB, but I guess it applies to Realistic mode too (if you play using mouse aim).

ad.4 Attached.

ad.5 Attached.

medal medal medal medal medal

Share this post


Link to post
Share on other sites

Hi,

   Yes, I have asked about this and it is an intentional change.

 

You can still hold the S key down and the W key to spool up the engines.  Though it looks slightly different during take off, you still can.  I just tested several jets to confirm this.  This is only in Arcade, RB and SB have the left and right Brakes as you indicate.

 

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.