LeoBardi

[1.47.11.89] Best Squad Wager giving failures after battles in which I was not in a squad.

Ok, so best squad wager gave one failure after a realistic tank battle, that I was not in a squad to begin with. I turned the automatic squad assignment off, so I could only work on the wager when playing with a friend.

 

It worked fine fine last night: got two successes and one failure, then I played a couple of matches without a squad and got no failures on the wager (naturally no successes either).

 

The same scenario went down tonight as well (one success and one failure with a friend, one match without a squad after that), except a failure was recorded on the non-squaded match.

 

 

Share this post


Link to post
Share on other sites

Alright man, I've asked and no one knows yet if turning off squads even counts or not so You'll get a ticket.  All you have to do is supply your dxdiag logs (it's a requirement for me to start a ticket).  

 

Please be aware that after 48 hours, if no response is given, the report will be closed and you will need to resubmit the issue in a new thread.

Thank you.

Share this post


Link to post
Share on other sites

On a related note I now notice I did post on the windows bug forum. Linux board did not have the subforums, so this seemed to be moer approriate at the moment. Move if necessary.

Share this post


Link to post
Share on other sites

Can you please look at this post and give me some of your hardware and operating specifications?

 

[url="https://forum.warthunder.com/index.php?showtopic=197015"]Here[/url]

 

Be aware you have 48 hours to respond or this issue will be considered resolved.

Thank you.

medal medal medal medal medal medal medal medal medal

Share this post


Link to post
Share on other sites

Here is the information asked for in the link of the previous post:

 

Operating System:

Ubuntu 15.04

GPU:

01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GM107 [GeForce GTX 750 Ti] [10de:1380] (rev a2) (prog-if 00 [VGA controller])

GPU drivers:

4.4.0 NVIDIA 349.16

CPU:

model        : 42
model name    : Intel(R) Pentium(R) CPU G840 @ 2.80GHz
cpu MHz        : 2210.359
cache size    : 3072 KB
cpu cores    :  2

kernel:

3.19.0-15-generic

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.