Dada_Mirdal

Knight of the Sea
  • Content count

    41
  • Joined

  • Last visited

medal

Community Reputation

29 Neutral

About Dada_Mirdal

  • Rank
    Corporal

Profile Information

  • Gender
    Male

Recent Profile Visitors

300 profile views
  1. Hello @FredericusRer , I did that, 26 objects were flawed and repaired, but this issue still occurs. The clog-file: 2017_05_26_16_15_30__7536.clog When I start War Thunder in the background, the framerate remains as before the bug arrived. When I switch to the the game, the screen stays black for a second, before I get into the game.
  2. Nothing extraordinary , but I think they talked to much about the G.91Y. Maybe it´s just me just wanting to see that happen.
  3. Hello, I have this problem for a longer time, but with the recent update it just went worse. The Framerate is being locked at around 48 fps (jumps,+-5) .It started around a week ago. I´ve installed the Creator´s update and a new GPU driver that day, so I can´t say who´s fault it is. The whole game feels choppy. Before 1.69 I had a workaround: Start the game, while being behind another window (browser). After the game started I could´ve closed the second application and start playing. This does not work anymore.# I reinstalled the GPU driver, but that didn´t help. The problem occurs everywhere, from hanger to random battles. DxDiag.txt 2017_05_25_14_43_19__5384.clog Hope it is understandable and you are able to help.
  4. Hello, after staring the game, the fps will be locked at 50 fps sometimes. This can be forced, if I alt-tab to desktop and back to the game. Before submitting a bug-report, I wanted to do some testing tomorrow and ask, if this is happening to others aswell. My settings: Nvidia ControllPanel: Everything at deafult, exept vsync (fastsync enaled) Nvidia Inspector: fps limit set to 60 Game launcher: Graphics maxed (no aa/fxaa; no vsync) That way I could achieve the smoothest results. Driver is up to date. This is happening since the ca. 3days. It happend while useing the "WIP-Launcher". Unticking resolved the problem, but then the lauchner updated and it happend again. Thanks in advance