WoIfman

Senior Game Master
  • Content count

    1,731
  • Joined

  • Last visited

  • Days Won

    2

WoIfman last won the day on December 19 2012

WoIfman had the most liked content!

Community Reputation

1,296 Outstanding

About WoIfman

  • Rank
    Gone Riding

Profile Information

  • Gender
    Not Telling
  • Location
    Earth
  • Interests
    Full moons, Waking up in the zoo.
    Motocross and Women.

Recent Profile Visitors

20,899 profile views
  1. I will remember that in the future...glad you got it working...Enjoy the game.
  2. I am not to familiar with the ps4 control scheme. I do know that there is a CONTROLS area that you can go to manually and set up the binds anyway you would like. I do not know what the current situation is with the ps4 stock controls. I do not know if the default settings have changed or if there is some glitch currently. Set your keys up manually and save the controls once set up. This should solve your issues. If the controls are reset you should be able to import the saved set up and continue. You can set up your controls so you do not have to change between control modes when playing. IE: play planes under realistic settings with a joystick and be able to hop directly into a tank and have those controls work as well with a joypad or m/kb. The way I do this is to clear my controls completely. Set up my joystick in the mode(simplified, realistic or sim) then go to the tank control area and manually set up my tank controls. They will function at the same time as the joystick. Then save the control scheme for future use. I hope this helps... if you have further questions post here I will do what I can to help... Good luck.
  3. Yes this is possible. Here are the steps to set it up. 1. Launch game go to CONTROLS 2. under AIRCRAFT CONTROLS scroll down to CAMERA CONTROL 3. Find the bind for ZOOM AXIS (AIR). Double click on the empty bind area, another box will pop up. 4. TURN RELATIVE CONTROL TO NO.... very important... 5. Bind your zoom key to the MAXIMUM VALUE bind on that screen. (top one) 6. Save controls and test. You should now have one key set up to zoom in when holding it and will go back to rest when you let it go... If you have further issues... Let me know...Good luck
  4. I can probably help with this issue. First try these settings: Nonlinearity at 1, Multiplier at 1.1, correction at 0%. If you still have issues post what exactly your problem is and I will see what I can do to help. Let me know.