Jump to content


Photo

Game Crashing


  • This topic is locked This topic is locked
8 replies to this topic

#1 _INFIDEL_

_INFIDEL_

    Recruit

  • Members
  • 3
  • 0 Thanks

Posted 31 August 2013 - 09:27 PM

I just downloaded through Steam and the game crashes every time I try to play.  It will load into the main screen, I can see a plane appear for a short while in the middle of my screen (I'm assuming it's a starter plane to use) and then once it's done loading up the plane disappears and all I see is the background and the music is running.  I then get an error message and I have to Alt/Tab out and manually shut down the aces run file.

 

Any help?


  • 0

#2 SIiver

SIiver

    Pickle Crusader

  • Technical Moderator
  • PipPipPipPipPipPip
  • 4,469
  • 232 Thanks

Posted 31 August 2013 - 09:38 PM

please check the posts here : http://forum.warthun...steam-problems/


  • 0

War Thunder Rules (Forum/Game)    If you need to contact a GM or Mod (click here)

+  How to submit a bug report                                                            + How to Use the In-game Radio Station
Where to submit WINDOWS Bug Reports                   
+ Where to submit MAC Bug Reports                  
Where to submit PS4 Bug Reports
Where to submit STEAM Bug Reports
+ If you want to submit a Suggestion for the game (click here)

 

==== For Bug Reports - Quote my post so I am alerted to your response.  Thank you ====


#3 _INFIDEL_

_INFIDEL_

    Recruit

  • Members
  • 3
  • 0 Thanks

Posted 01 September 2013 - 05:01 AM

I tried the fix you linked and it didn't work.  I shut down Steam, downloaded another version from the website and ran the game without Steam running.  It still crashes right after it loads up the main screen.


  • 0

#4 SixXxShooTeR

SixXxShooTeR

    Recruit

  • Members
  • 4
  • 0 Thanks

Posted 01 September 2013 - 05:41 AM

The question was never answered. I am having the same issue BTW. 


  • 0

#5 SixXxShooTeR

SixXxShooTeR

    Recruit

  • Members
  • 4
  • 0 Thanks

Posted 01 September 2013 - 05:44 AM

The error is as follows: Freeze detected. [8111000A]


  • 0

#6 Swearengen

Swearengen

    Pilot officer

  • Ground Forces Tester
  • PipPipPip
  • 638
  • 33 Thanks

Posted 01 September 2013 - 06:10 AM

Try to submit at ticket: https://support.gaijinent.com/

 

.


  • 0

#7 SixXxShooTeR

SixXxShooTeR

    Recruit

  • Members
  • 4
  • 0 Thanks

Posted 01 September 2013 - 08:12 AM

I uninstalled it from steam, updated to the most recent nvidia drivers, re-installed it without steam and still same issue. As soon as it says connecting to sever after login it just freezes. I can't be the only person with this issue.


  • 0

#8 SixXxShooTeR

SixXxShooTeR

    Recruit

  • Members
  • 4
  • 0 Thanks

Posted 02 September 2013 - 04:33 AM

Bump


  • 0

#9 Stona

Stona

    Leptinotarsa decemlineata

  • Lead Forum Moderator
  • PipPipPipPipPipPip
  • 4,376
  • 124 Thanks

Posted 06 September 2013 - 06:38 PM

Please make a topic in a BUG section.


  • 0

cJGTpbo.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users