Jump to content


Photo

What's happening here ?


  • Please log in to reply
4 replies to this topic

#1 Tantor57

Tantor57

    Corporal

  • Ground Forces Tester
  • Pip
  • 37
  • 1 Thanks

Posted 12 June 2013 - 12:35 AM

Hello. I've downloaded 1.31 and the latest pilot for my AMD Radeon HD 6520G as asked to me in the launcher. Fine I download the very last driver for my GC and decide to launch the game, and what I got was a really cold shower :

 

My FPS dived down from 60 FPS pre-patch to 21-22 FPS in the hangar.... Fine i decide to join a game and what a surprise when I see that my screen completly frozen when I attempt a simple spin or activate the turbo....

 

I precise that I did not have any of those problems before and that my card could keep up a 30 FPS easy in game.

 

I tried to reduce all graphichs parameters in settings... No effect.

 

 

I'd really like to know what's going on here, I do not think my hardware when obsolete in one update, this hardware that runned my game perfectly in pre patch v1.29...

 

It seems that many players suffer from this issue, if it's a bug it needs to get fixed as fast as possible.

 

Goodnight.


  • 1

#2 tenkte

tenkte

    Waiting for my CBT invitation

  • Ground Forces Tester
  • PipPipPipPip
  • 1,881
  • 95 Thanks

Posted 12 June 2013 - 12:44 AM

This is something new and a lot of people are complaining about it. 8/s


  • 0

cHEi3PT.jpg
Non premium WT fan since 1.27


#3 tenkte

tenkte

    Waiting for my CBT invitation

  • Ground Forces Tester
  • PipPipPipPip
  • 1,881
  • 95 Thanks

Posted 12 June 2013 - 12:44 AM

:excl:


  • 0

cHEi3PT.jpg
Non premium WT fan since 1.27


#4 virtualgib

virtualgib

    Pilot officer

  • Members
  • PipPipPip
  • 510
  • 0 Thanks

Posted 12 June 2013 - 02:29 AM

Every patch my fps drops a little more, and I was already on low settings.  I refuse to go to ultra low.  I'll find a new game before I'll buy a new video card.


  • 0

#5 SpAz

SpAz

    Recruit

  • Members
  • 4
  • 0 Thanks

Posted 12 June 2013 - 02:36 AM

Hello. I've downloaded 1.31 and the latest pilot for my AMD Radeon HD 6520G as asked to me in the launcher. Fine I download the very last driver for my GC and decide to launch the game, and what I got was a really cold shower :

 

My FPS dived down from 60 FPS pre-patch to 21-22 FPS in the hangar.... Fine i decide to join a game and what a surprise when I see that my screen completly frozen when I attempt a simple spin or activate the turbo....

 

I precise that I did not have any of those problems before and that my card could keep up a 30 FPS easy in game.

 

I tried to reduce all graphichs parameters in settings... No effect.

 

 

I'd really like to know what's going on here, I do not think my hardware when obsolete in one update, this hardware that runned my game perfectly in pre patch v1.29...

 

It seems that many players suffer from this issue, if it's a bug it needs to get fixed as fast as possible.

 

Goodnight.

I'm experiencing similar issues with my Radeon HD 6970.  1.29 I was able to run the game in movie settings in which FPS never dropped below 50 and typically hovered in 70-110.  In 1.31 I hover around 50fps in the hanger and frequently dip below 50 in a match. While playing Port my FPS dropped down to 10 and locked up - came back to after i had apparently crashed nose first into the ground. Graphics have been a bit wonky with this new patch.  Not to mention there is a lot of lag when first entering a match and watching the feed spam 'so and so is ready'.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users