Jump to content


Photo

JavaScript


  • Please log in to reply
1 reply to this topic

#1 Meat_Head

Meat_Head

    Recruit

  • Members
  • 7
  • 0 Thanks

Posted 10 March 2013 - 09:44 PM

When I am at site:
http://warthunder.ru/en/

 

And click on the 'Log In'
it takes me to this site:
http://warthunder.ru/en/noscript

 

Site says:
Unfortunately, your browser's JavaScript disabled.
Please enable it.

 

Opened Tools>Internet Options>Security>Custom Level

 

Made sure the following are ENABLED:
Run Active X controls and plug-ins
Script Actixe X controls marked safe for scripting
Active Scripting
Scripting of Java applets

 

Some help at:

http://warthunder.ru/en/noscript

instead of a return to main page would be nice.

 

Or they need to fix the site.

 

I am not a computer guy, but JavaScrip seems to work on all the other sites.


  • 0

#2 Tanks_A_Bunch

Tanks_A_Bunch

    Aircraftman

  • Members
  • Pip
  • 11
  • 0 Thanks

Posted 26 June 2013 - 03:18 AM

When I am at site:
http://warthunder.ru/en/

 

And click on the 'Log In'
it takes me to this site:
http://warthunder.ru/en/noscript

 

Site says:
Unfortunately, your browser's JavaScript disabled.
Please enable it.

 

Opened Tools>Internet Options>Security>Custom Level

 

Made sure the following are ENABLED:
Run Active X controls and plug-ins
Script Actixe X controls marked safe for scripting
Active Scripting
Scripting of Java applets

 

Some help at:

http://warthunder.ru/en/noscript

instead of a return to main page would be nice.

 

Or they need to fix the site.

 

I am not a computer guy, but JavaScrip seems to work on all the other sites.

 

 

 

 

Same problem but Firefox logs in just fine.

 

I think it is an IE compatibility problem.

 

I have even done a system restore to out of box state and after all updates it still does the same thing.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users